PDA

View Full Version : ACB PC Patch Notes - 1.02



Mr_Shade
04-05-2011, 11:40 AM
Patch 1.02 fixes

Single + Multiplayer
- Fixes an issue that prevents player settings and game progress from being saved if the user's Windows login name contains unicode characters.
- Fixes an issue where users could not add friends whose names contain dot characters.

Multiplayer
- Changed network communication port from 1000 to 7917 in order to fix connection issues caused by some ISPs' restrictions.

The patch is now available - your Game Launcher will inform you and download and install it for you - you do not need to download it manually - please be aware that different regions may have different versions of the patch, so please let the launcher auto patch the game, rather than manually installing.

<span class="ev_code_RED">*important* - Changed network communication port from 1000 to 7917 - please check that port 7917 is open for multiplayer if you have issues!</span>


Please note this patch fixes ONLY the listed bugs and issues - please continue to report any other issues directly to support.



Reporting issues to support, even if you do not receive a reply - plays a vital part in future patch development - so please continue to do so.

Thank you for taking the time to read this.

MichaelLoL222
04-05-2011, 12:59 PM
This STUPID AND SUCKISH update is deleted my save games on the pc platform on the SinglePlayer and i think the level on the Multiplayer too. fix the problems cause im going crazy now. i dont know what to do cause i played this game more than 3 weeks to gain 100% sync in this game. And what this new update did is to delete my [Edit: Swearing Removed] old savegames!!!!!!!! FIX THIS AND RETURN MY SAVE GAMES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!

MichaelLoL222
04-05-2011, 01:03 PM
this new patch deleted my savegames...i demending that you will fix these problems or i will sue you cause my exclusive codes are now gone too. [Edit: Swearing Removed] IT! i dont know what to do!!!! all my savegames are now gone! i played for more than a 3 weeks to gain the 100% sync in the game! fix the problems or i will sue your asses

a157crazyfox01
04-05-2011, 01:08 PM
I still cant connect to the servers.

mohdmks
04-05-2011, 01:08 PM
also for me . my save games was deleted

MichaelLoL222
04-05-2011, 01:22 PM
YEAH REAL FIXING UPDATE "REALLY [Edit: Swearing Removed] THANK YOU" FOR DELETING MY SAVED GAMES! WOW YOU COULDNT DO BETTER THAT DELETE MY SAVED GAMES! WOW THANK YOU UBISOFT FOR SPENDING MY MONEY ON GAME WITH A LOTS OF BUGS!

Igro1986
04-05-2011, 01:27 PM
Originally posted by MichaelLoL222:
YEAH REAL FIXING UPDATE "REALLY [Edit: Swearing Removed] THANK YOU" FOR DELETING MY SAVED GAMES! WOW YOU COULDNT DO BETTER THAT DELETE MY SAVED GAMES! WOW THANK YOU UBISOFT FOR SPENDING MY MONEY ON GAME WITH A LOTS OF BUGS!
Hey, slow down, man...

I have this problem too. Any ideas?

ExtroDan
04-05-2011, 01:31 PM
[Edit: Swearing Removed] - please read the rules on swearing - further swearing will result in a suspension.

Mr_Shade
04-05-2011, 01:32 PM
While I can understand your frustration, please do not swear on the forums..


You may find that your save games are still intact, however the game has been altered to adjust the save folder for people previously unable to save the game.

Did you have the save game issue before? - or make a new folder for the save?

You can try looking in your documents folder for the save game - but I suggest you contact Ubisoft Support, who can look into the issue for you.


Support can be contact via the link in my signature.

SharkTheGamer
04-05-2011, 01:54 PM
Ok,
before this patch me and my friends could play only private games together,now,its unreachable.
Great http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

ExtroDan
04-05-2011, 01:56 PM
someone want a video i recored?
of burning AC:B CD and setting serial on fire?

FoxSlim
04-05-2011, 02:01 PM
OMG. Why have I decided to install the patch?.. I've just opened the armor of Brutus. =(

JozefKavecansky
04-05-2011, 02:03 PM
Funny thing is that I could join to multiplayer menu, but I couldn't find players to play http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif And now I can't join even to multiplayer menu http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif ... Congratulation, you solved all my problems. Try to come witch better solution UBI, because you're really funny.

SharkTheGamer
04-05-2011, 02:06 PM
Btw. MR. Shade,you cant understand someones frustration?
I Bought this game like 4 weeks ago,with my friends,so we could play something together,but,we couldn`t cause of connection issues.
I`ve been waiting for this patch since then,and that patch finaly came,but no results.
Great job ubisoft.

AKOO600
04-05-2011, 02:16 PM
same for me here...well I must say that my game save is still intact, I dunno why cuz I expected to happen like it happend to the others,but I still can't connect. I also tried to open the new port wich U redirected but still no conection. just 2nite I waited for like an hour to connect to other players,but all I got was just 3/6 and then again 1/6...I got bored and I bounced out, Try to fix it Ubi,pls don't let us "hangin" like this...

ExtroDan
04-05-2011, 02:21 PM
Originally posted by SharkTheGamer:
Btw. MR. Shade,you cant understand someones frustration?
I Bought this game like 4 weeks ago,with my friends,so we could play something together,but,we couldn`t cause of connection issues.
I`ve been waiting for this patch since then,and that patch finaly came,but no results.
Great job ubisoft.

same words <3

Rea1SamF1sher
04-05-2011, 02:31 PM
Firstly, it won't help anyone when you try to spam the forums with your frustration but try to find a solution which should be common for PC Gamers. Every game has it's bugs. Ubisoft hasn't as much experience in Multiplayer then other companies like DICE. So we should help them to improve. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

Secondly, the patch changed the port for a reason because a lot of ISPs have the port 1000 blocked. This means everyone has to look again if you have this port opened or still need to open up so you can play.

Thirdly, just as Mr Shade already said. If nothing helps contact the Support. The more people contact the Support the more data will the devs have, the more easier it would be for them to fix the problem and release a proper patch.

Mr_Shade
04-05-2011, 02:35 PM
Indeed - please check the patch notes - this patch ONLY fixes the items listed - it is not a fix for slow match making

Note: multiplayer mode requires port 7917

This, along with the other required ports are posted in the pinned connection thread.


If you continue to have multiplayer issues, please contact support.

Originally posted by SharkTheGamer:
Btw. MR. Shade,you cant understand someones frustration?
I can.. which is what I said...

However repeat breaking of the forum rules - achieves nothing.

No one on the forums, can either fix the ports for you [you have to do that yourself], or offer you direct support [that's what support is for] - but you do need to follow the forum rules while posting here.

I have offered advice on what to do, if people ignore that, so be it.

SharkTheGamer
04-05-2011, 03:23 PM
Do I have to forward ports to my router or do I have to open them in firewall(even tho my firewall is off) ?
Thank you http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

SerF91
04-05-2011, 03:24 PM
my saves deleted... i hate ubisoft now!

sir.Nihliuz
04-05-2011, 04:09 PM
MY game launcher havent downloaded the patch, what do i do?

aditovim
04-05-2011, 04:10 PM
after the new patch...
the game dont run! at all!
i press the launcher and nothing!
ols help meeeeeeee

VampyS
04-05-2011, 04:12 PM
Wow, did Ubisoft did it for real? Did they really wait weeks to release a patch that fixes two unimportant bugs and fail on the third and most important fix?

My balls dropped off when I heard about the ""changelog"" in this new ""patch"".

Oh, wait! I get it. You filled your sack with money and now don't give a damn about the poor suckers? Just say it. More dignity will come from it. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

I've downloaded so many patches in my life, from all the major developer companies, but this is just.. a joke.

sir.Nihliuz
04-05-2011, 04:14 PM
Originally posted by VampyS:
Wow, did Ubisoft did it for real? Did they really wait weeks to release a patch that fixes two unimportant bugs and fail on the third and most important fix?

My balls dropped off when I heard about the ""changelog"" in this new ""patch"".

Oh, wait! I get it. You filled your sack with money and now don't give a damn about the poor suckers? Just say it. More dignity will come from it. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

I've downloaded so many patches in my life, from all the major developer companies, but this is just.. a joke.

what can i say.....last game i will buy from ubisoft , shame =|

VampyS
04-05-2011, 04:17 PM
No one on the forums, can either fix the ports for you [you have to do that yourself], or offer you direct support [that's what support is for]

Support page sais:
Not found

Page /app/http://support.ubi.com not found.

I get the feeling you're enjoying this.

sir.Nihliuz
04-05-2011, 04:19 PM
Originally posted by VampyS:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">No one on the forums, can either fix the ports for you [you have to do that yourself], or offer you direct support [that's what support is for]

Support page sais:
Not found

Page /app/http://support.ubi.com not found.

I get the feeling you're enjoying this. </div></BLOCKQUOTE>


LOL....i just to go the point of laughing so i dont get a stroke xD smiiiiiiiiiiiiiile

VampyS
04-05-2011, 04:24 PM
You have been STUNNED by UBISOFT.

lockerxzx
04-05-2011, 05:38 PM
Before the patch multiplayer was working fine for me. I could join a session quickly and start playing.
After the patch I can't find any other players in multiplayer, it feels like I'm alone. Also joining friends is always unreachable.
Thanks to Ubisoft for screwing up multiplayer

Xmbm
04-05-2011, 06:57 PM
Sorry to be a partypooper, but for me this update is great. There are lots of new players in MP, which is great. Still, I can't join most of my friend's games because they're 'unreachable'. They all share the same issue unfortunately. Nevertheless, the playerbase in MP has grown, it shows. Thanks Ubisoft. It's one step in the right direction and I'm looking forward to upcoming updates. http://forums.ubi.com/images/smilies/25.gif

utku89
04-05-2011, 07:02 PM
I cannot tell if I got the patch or not, how can I see the version of Steam version of the game?

CrimsonOwl
04-05-2011, 07:21 PM
Still have the 1/6 2/6 issue. I didn't lose my save game.

I followed all the instructions that support gave me previously and will be submitting another ticket.

However last time I was told to unblock port 80, which hasn't been mentioned on any of these threads yet.

When I looked up my ISPs blocked ports, port 80 is blocked because of web hosting and worms. No chance that I'll be convincing them to unlock it for me.

What's the bright idea in using any ports less than 4000 or so, reserved ports are named and listed for a reason.

MrJande
04-05-2011, 07:29 PM
patch was good thing for me!!
always got games what play but now i get those EVEN faster!!
thx Ubi keep up good work with games like this \o/
and its not your fault if everyonces comps doesnt work like they want to (or ppl dont know how to use those http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif)

Rus_Crash_AS
04-05-2011, 09:25 PM
After patch all my achievments in multiplayer deleted (and savegames in campaighn) and its sadly for me, because some of them very hard obtain.
P.S. Sorry for my english.

lIkameleonIl
04-05-2011, 10:08 PM
Patched & tried joining an MP game - nothing.

Switched ports to the new one - nothing.

No games, back to square one.

PuddingNL
04-06-2011, 01:01 AM
Patch update went well. But I still can't access multi player... Although it went from 'Expanding search criteria' to 'Searching Abstergo agents (1/6)'.

BEsnake
04-06-2011, 03:09 AM
Originally posted by PuddingNL:
Patch update went well. But I still can't access multi player... Although it went from 'Expanding search criteria' to 'Searching Abstergo agents (1/6)'.

because the patch never was intented to fix matchmaking, its just for the people who couldnt connect to the ubisoft servers

aditovim
04-06-2011, 03:54 AM
before i install the patch the game was runing...good..
and know after i install the 1.02
i press the launcher in my pc..
and nothing hapend..
it is checking the patch and it is Disappeared
and nothing runing...
i can see it in the task manager that nothing runuing..pls help..
i uninstall the game 5 times!

Xmbm
04-06-2011, 04:53 AM
So the only problem this update has given is that the SP saved games are lost. That's a shame but the game is great, are you really gonna play it just once anyway?

About the achievements in MP, my friends and I didn't loose them so this is weird. Are you guys sure or just babbling?

sama29
04-06-2011, 05:19 AM
http://img-samara.fotki.yandex..._545b9_dbf67d8b_orig (http://img-samara.fotki.yandex.ru/get/6003/httpdot.0/0_545b9_dbf67d8b_orig)

I can not install the patch ... although I have version 1.01

bosyboss
04-06-2011, 05:26 AM
I've install this patch and my savegames haven't disappeared, so maybe you have download wrong version from others websites, but my multiplayer problem still exist, and i can't join any match (1/6) but I don't think thats its the patch fault, its rather problem with my ISP, cause I check this in my parents home and there everything running great (10 sec and i was connected), but in the case of ISP in my flat this is terrible, port forwarding doesn't give anything, I've been trying everything what i found on this forum and still nothing.

Don_Matad0r
04-06-2011, 05:45 AM
Whats wrong ?
Before the patch i had to wait 5-10 min for a match.
After patch = 1/6.

This is just an epic fail!
I opened the new port, 7917 UDP/TCP , and in firewall.

I dont know what Ubisoft is thinking but, truely they ****ed around with many people.
Cause i think most of us waited for the new AC cause of the Online system.

Fail ): ..

Orion2710
04-06-2011, 06:12 AM
After the patch a f***ing bug has appeared:
The Harlequin and the Officer are gone(I bought the codex!AND da'vince disappearance!), and I cannot save Profile Sets(After I quit the game I need to recustomize my profile sets)
That is f***ing annoying! Please fix this bag Immediatly!

Don_Matad0r
04-06-2011, 06:23 AM
Originally posted by Orion2710:
After the patch a f***ing bug has appeared:
The Harlequin and the Officer are gone(I bought the codex!AND da'vince disappearance!), and I cannot save Profile Sets(After I quit the game I need to recustomize my profile sets)
That is f***ing annoying! Please fix this bag Immediatly!

Look if your saves file still exist, i had the problem too.
Just make a new ''saves'' file or just look for the old one, i made a new one http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

I hope i could be helpful!

FoxSlim
04-06-2011, 06:56 AM
Don_Matad0r,

Look if your saves file still exist, i had the problem too.
Just make a new ''saves'' file or just look for the old one, i made a new one http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

My saves still exist. You mean to create a new folder for saves and then replace for the old ones, don't you? If true, where it has to be?

Dark0Hunter
04-06-2011, 07:30 AM
GREAT

After i applied my Patch now i lost my 90 UPlay Points

FIX THIS RIGHT NOW UBISOFT and i need my points back http://forums.ubi.com/images/smilies/compsmash.gif

Saikotek
04-06-2011, 08:01 AM
I have everything alright in SP and MP as it was before the new patch... saves, uplay points, achievements, levels, etc.
About the matchmaking issues, although still very far from perfect, yesterday I managed to play 3 or 4 sessions after 10 mins (+/-) of waiting. Hope today when arrive home it might be even better.

MichaelLoL222
04-06-2011, 08:37 AM
Mr.Shade,when you released the patch and i installed it,the second i got into the game,is the second when my games were deleted (GONE!). I hope you could fix this problem and returning me my saved games that i losed because of you people.

Thanks again,Michael.

BEsnake
04-06-2011, 08:39 AM
kk, whats this all about the save games
im from belguim i dint lose any save games at all

the patch fixed my not connected to ubisoft isseu keep up the good work guys

Nova101011
04-06-2011, 08:43 AM
Does any body have the same problem as me where when they click on multiplayer there game crashes because if you do can you help me anyone

OmriP
04-06-2011, 09:19 AM
For some reason I cannot install the patch... I get launcher error:

Trying to get update information to C:\Users\6E8C~1\AppData\Local\Temp\ubi93CF.tmp.
Found update (Patch, all, all).
Trying to download update file from http://static3.cdn.ubi.com/ac_...herhoodd_1.02_EU.exe (http://static3.cdn.ubi.com/ac_brotherhood/ac_brotherhoodd_1.02_EU.exe). Destination: C:\Users\6E8C~1\AppData\Local\Temp\ubi96AF.tmp.exe .
Successfully downloaded update file.
Verifying downloaded file's CRC: 217036fd. Expected: 45770e47.
The downloaded file CRC does not match the CRC specified in the version file.
The downloaded file had an error.

Why is my CRC different? Is there anyone else getting this error?

This error also happened for me when I first tried to patch to 1.01, after a few days it fixed itself and the patch was found, but I don't want to wait several days again until I'll be able to continue playing the game! I think it's unfair some versions get the patch earlier than other...

bodyan96
04-06-2011, 09:25 AM
I KNOW TO HOW COME BACK SAVES!!!

Mr_Shade
04-06-2011, 10:08 AM
Originally posted by MichaelLoL222:
Mr.Shade,when you released the patch and i installed it,the second i got into the game,is the second when my games were deleted (GONE!). I hope you could fix this problem and returning me my saved games that i losed because of you people.

Thanks again,Michael. Your saves are not deleted - it would appear:

http://forums.ubi.com/eve/foru...001036919#6001036919 (http://forums.ubi.com/eve/forums/a/tpc/f/4721051016/m/9501074919?r=6001036919#6001036919)

Either follow the directions there, which will restore your files, or You need to contact support.

Your save games may be here: http://ubisoft.custhelp.com/ap...a_id/14701/p/88,2207 (http://ubisoft.custhelp.com/app/answers/detail/a_id/14701/p/88,2207)

As does anyone with problems with the patch.

You can contact support in a number of way - listed in the game's manual - or by clicking the link in my signature.

foxhound1980
04-06-2011, 10:49 AM
Don.t Know if its this new patch but I see a drop in framrate when i update to this patch any 1 ealse see drop in game framrate

VampyS
04-06-2011, 12:18 PM
Originally posted by OmriP:
For some reason I cannot install the patch... I get launcher error:

Lucky you!

AKOO600
04-06-2011, 12:43 PM
http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif)))))

OmriP
04-06-2011, 02:28 PM
Originally posted by VampyS:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by OmriP:
For some reason I cannot install the patch... I get launcher error:

Lucky you! </div></BLOCKQUOTE>

I lol'd http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

HiperZeck
04-06-2011, 02:52 PM
Well, first I would like to congratulate Ubisoft for releasing the patch that made multiplayer available for me.

Now, my problem is that every time I open the game, the screen gets black (when the Ubisoft logo appears) like it's supposed to, but then the game quits to desktop and Windows says that "ACBSP.exe" stopped working.

Please, could anybody help me with this?

PS: I have the Steam version of the game and I tried "Check File Integrity" already.

Leffun
04-06-2011, 02:57 PM
I don't know for you guys, but it works like a charm for me!

shader_hacker
04-06-2011, 03:42 PM
Patch installed fine for me. I still have my saves and I haven't tried MP yet, so I don't care about that until I get to it.

BlueWallpaper
04-06-2011, 03:55 PM
hi mr shade,

if you get a sec could you please answer the earlier question about how we can check what version we have if we're steam users (in steam, the game or the launcher)?

i assume my steam auto updated - it usually does - in which case the patch didn't help my endless 'search for agents / expanding search / 1/6' infinite loop.

cheers,
blue.

Razrback16
04-06-2011, 05:04 PM
Given the feedback from the community I think I will opt out of this patch for the time being. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Dragynfyre0
04-06-2011, 06:37 PM
Originally posted by BlueWallpaper:
hi mr shade,

if you get a sec could you please answer the earlier question about how we can check what version we have if we're steam users (in steam, the game or the launcher)?

i assume my steam auto updated - it usually does - in which case the patch didn't help my endless 'search for agents / expanding search / 1/6' infinite loop.

cheers,
blue.

Try manually updating your Punkbuster at evenbalance.com. I just tried playing with anti-cheat off and I was not able to find anyone (always 1/6) but with anti-cheat on I was able to find a match in seconds. Even though you probably set anti-cheat on in your settings I think your Punkbuster may have failed to update to the latest version and that is why you're having this issue.

zander42bg
04-06-2011, 10:15 PM
i just wanna say i was having issues getting into mulitplayer games untill i opened the new port yesterday. i get into a game in about 1 or 2 mins now with no problems campared to before where i was lucky if i could get into a game at all. i now have no problems with the game. so thank u for fixing this for me!! the only thing is i still have not gotten the new patch, i don't think. nothing has informed me of 'new patch downloading' or anything of the sort. is it possible that i still have not recieved the patch yet?

AKOO600
04-07-2011, 01:54 AM
SO...this morning I finaly managed to enter a game for the first time since I bought the game and that was like 3 weeks ago...anyway I entered the map,walked a lil' ,climbed on a building and after that my pc just crashed,not a blue screen or anything like that,just a pc freeze and I had to restart it manualy. I must say that I have all the updates installed,the ports opened on my router and so...I jusat wanna know if somebody else experienced this kind of problem ?! Damn shame Ubi http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif ...

alexeytikar
04-07-2011, 04:29 AM
MichaelLoL222

Posted Tue April 05 2011 11:59 Hide Post
This STUPID AND SUCKISH update is deleted my save games on the pc platform on the SinglePlayer and i think the level on the Multiplayer too. fix the problems cause im going crazy now. i dont know what to do cause i played this game more than 3 weeks to gain 100% sync in this game. And what this new update did is to delete my [Edit: Swearing Removed] old savegames!!!!!!!! FIX THIS AND RETURN MY SAVE GAMES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!

????? ???????? ????????? ???????: ???? ?????? ?????????? ?? ?????? C:\Users\*****\Saved Games\Assassin's Creed Brotherhood\SAVES ??!!! ?? ?????? C:\Users\Assassin's Creed Brotherhood\SAVES http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif ??? ???????? ?? ?????????!!!! ????????? ????, ???????? ????? ??????, ??????? ?? ?????? ??????????? ????? ? ??????? ?? ????. ????? ???????? ????? SAVES ? ???? ACBrotherhood ? ????? C:\Users\*****\Saved Games\Assassin's Creed Brotherhood\SAVES ? ???????!!! ????????? ???? ? ????????!!!
? ???? ????? Windows 7.

lockerxzx
04-07-2011, 10:51 AM
Patch may have helped several people to connect online but it was a bad idea to change the port. Now I have to wait minimum like 20mins to join a single match.

Christix
04-07-2011, 12:11 PM
I cannot start the game AT ALL.
It only says: "The program ACBSH.exe has stopped working". Thanks, guys.

GaucheSuedo
04-07-2011, 01:27 PM
Lol.Ubisoft u really mmm..lol ok i won't say what are you actually doin ,but. I bought this damn game 3 weeks ago still i can't play multiplayer. Why were those beta tests?For god damn what? Or they weren't playin multiplayer? teally guys couldn't you make normal multiplayer?why should i buy raw game?
That's realy ****ty,you know

Bloodhunt4
04-07-2011, 05:57 PM
Um ever since I downloaded the update i have not been able to acess Multiplayer please make another Update that will fix this

NightmareGK13
04-07-2011, 06:18 PM
ok so a patch for the patch seems in order

did everything recommended AND STILL no multiplayer for me

X_Tonitos_X
04-08-2011, 07:33 AM
all of you SLOW DOWN UBISOFT is making everything possible to fix the issues i cant play MP also but my Saved Games are not del?ated but i wait for the fix and i hope it will be soon! STOP WHINING!!!!

BlueWallpaper
04-08-2011, 05:33 PM
Originally posted by Dragynfyre0:

Try manually updating your Punkbuster at evenbalance.com. I just tried playing with anti-cheat off and I was not able to find anyone (always 1/6) but with anti-cheat on I was able to find a match in seconds. Even though you probably set anti-cheat on in your settings I think your Punkbuster may have failed to update to the latest version and that is why you're having this issue.

Great I'll give that a go. One question though, it requires the path for the game but all I can find is my saved games --- do you (or anyone else) know what the default path is for ACB?

Orion2710
04-08-2011, 11:53 PM
Originally posted by Don_Matad0r:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Orion2710:
After the patch a f***ing bug has appeared:
The Harlequin and the Officer are gone(I bought the codex!AND da'vince disappearance!), and I cannot save Profile Sets(After I quit the game I need to recustomize my profile sets)
That is f***ing annoying! Please fix this bag Immediatly!

Look if your saves file still exist, i had the problem too.
Just make a new ''saves'' file or just look for the old one, i made a new one http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

I hope i could be helpful! </div></BLOCKQUOTE>
Where is the saves file located? What kind of file is it?

x24thProject
04-09-2011, 08:40 AM
Multiplayer is now unplayable.
I can join games but there is INCREDIBLE lag in every session.
It was almost bearable before the patch. It is literally unplayable now.
People teleport all over; invisible players(smoke bombs being dropped, civilians killed and arrows pointing to locations where there is no persona to be seen).
Not a port problem, as I have forwarded all of my ports. The whole range from 1 to 60000. TCP and UDP.
Not a connection issue, as I play other games with no trouble.

Such a shame, as I bought this game solely for the multiplayer.

BlueWallpaper
04-09-2011, 06:55 PM
does anyone know where the path is to update pb (ie the game files)? just the default steam ones, can't find them!

k.e.i.n
04-10-2011, 09:53 AM
Just patching mine now. I hope I can finally play multiplayer. I had my copy for almost a month and I still haven't played a single multiplayer match. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

k.e.i.n
04-10-2011, 10:36 AM
Still no change. Will probably never be able to play online. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif(

vladsedih
04-12-2011, 12:13 AM
The new patch make sure that you could easily kill the enemy - without pritsela.a I found him, approached him. shake - to kill. togo.oblegchite and killing is not a problem, but it is already playing do not want to. Thanks in advance

gorddgor
04-12-2011, 11:06 AM
Hi vsem.I have a problema.Posle patch 1.02 (latest) Remove all the bonuses that are put in a profile, and the character of Harlequin, but I have it, put twice what to do help me please.

dspang69
04-13-2011, 03:36 AM
I can't join some people of my group of friend
It 's Unreachable. I'm Click Play Now in MP But I Still Can't play. I wait for Searching for abstergo agents for 1 hour,Game so still don't run.
but I'm create room,Searching for abstergo agents(6/6) It's game disconnect.
Why ? I'm can't play MP any One time.

Aviamodelist777
04-14-2011, 10:01 AM
The people help please. I have established updating at me have ceased to come into game. But I have reinstalled game and now at me have ceased to remain. What to do?
P.S Sent data on errors no word

BlueWallpaper
04-15-2011, 05:46 AM
Originally posted by BlueWallpaper:
does anyone know where the path is to update pb (ie the game files)? just the default steam ones, can't find them!

Could maybe someone from UBI post how we can update PB? It's a pretty simple question and given the game doesn't work it'd be nice to get an answer.

Mr_Shade
04-15-2011, 06:01 AM
The PB client should auto update - however if you want to manually do it - you can download the latest PB client from their website:
http://www.evenbalance.com/ind...page=support-acb.php (http://www.evenbalance.com/index.php?page=support-acb.php)


If you need help installing it - please check the notes, or contact ubisoft / even balance support.

However the PB client on the game should be the latest and upto date.

faidh
04-15-2011, 09:10 AM
Originally posted by AKOO600:
SO...this morning I finaly managed to enter a game for the first time since I bought the game and that was like 3 weeks ago...anyway I entered the map,walked a lil' ,climbed on a building and after that my pc just crashed,not a blue screen or anything like that,just a pc freeze and I had to restart it manualy. I must say that I have all the updates installed,the ports opened on my router and so...I jusat wanna know if somebody else experienced this kind of problem ?! Damn shame Ubi http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif ...

Google 'Punkbuster realtek freezing' or 'Brotherhood realtek freezing'
There's no fix, ubisoft and punkbuster both don't feel like fixing their software. The only way to actually be able to play, is to buy a new soundcard and disable your realtek chipset.
Ubi should've known better than to use PunkBuster.

Jcarron23
04-15-2011, 10:47 PM
Hello, I cannot launch ACB on PC anymore since 1.02. Can you please advise? I have Vista 64.

kastrix
04-17-2011, 08:43 AM
it would be nice with an other update to fix stuttering in the distance and manbey optimise fps a bit.

Dark0Hunter
04-27-2011, 01:59 AM
FIX the no Sound in MULTIPLAYER

everytime i log into multiplayer i hear no sound fix this bug in ur next patch

fix this game before the next AC released i will not buy it if u didn't fix the bugs in ACBH because if u didn't the next AC will still have the same problems

loshmi2011
04-29-2011, 06:49 AM
this patch 1.02 doesnt fix my game crashing (whenever i play 1-2 hrs, my acb game stops working, and an error msg appears: "ati2dvag has stopped working normally" or something like that.) so pls help me! i also turned off some background tasks.
My version: PC

KingDaniel0
04-29-2011, 07:17 AM
Originally posted by loshmi2011:
this patch 1.02 doesnt fix my game crashing (whenever i play 1-2 hrs, my acb game stops working, and an error msg appears: "ati2dvag has stopped working normally" or something like that.) so pls help me! i also turned off some background tasks.
My version: PC

Your issue sounds to be different, and it doesn't seem to be related to this PATCH, Imo.

Were you able to play this Game, before applying this update ? Can you play all other Games on this PC, without getting this ATI driver warning ? Which OS do you have ?

Anyways, is your Graphics Card getting Overheated, after you play the Game for 1-2 hrs ? Do not Overclock your Video card right now. Also check for any dust on top of the GPU fan.

Or, this could also be a GPU driver issue. Which ATI card are you using ? First try to remove all the previous driver entries from your PC, reboot your PC, and then install and Update them from ATI's website.

Do a CLEAN install of the ATI drivers. Also use this tool to remove the driver leftovers from your PC:

http://www.guru3d.com/category/driversweeper/



----------------------------------------------------------------------------------------

loshmi2011
05-02-2011, 01:07 AM
w8, i think i solved the problem yesterday, when i turned off my CPU 1 (task manager/ACBSP/set affinity/unchecking CPU 1 box) and from then it wasnt blocking my game (idk cuz i also downloaded ati2dvag.dll, so idk which 1 of these solves the problem) but b4 i did this, my game was blocking after 30 mins! so, this is for every1 who have this kinda problem.
if it doesnt help u fix the in-game crashing, then idk w00t to do.

Moose.Qc
07-10-2011, 05:18 PM
Originally posted by Mr_Shade:
Indeed - please check the patch notes - this patch ONLY fixes the items listed - it is not a fix for slow match making

Note: multiplayer mode requires port 7917

This, along with the other required ports are posted in the pinned connection thread.


If you continue to have multiplayer issues, please contact support.
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by SharkTheGamer:
Btw. MR. Shade,you cant understand someones frustration?
I can.. which is what I said...

However repeat breaking of the forum rules - achieves nothing.

No one on the forums, can either fix the ports for you [you have to do that yourself], or offer you direct support [that's what support is for] - but you do need to follow the forum rules while posting here.

I have offered advice on what to do, if people ignore that, so be it. </div></BLOCKQUOTE>

UDP or TCP, please specify

JerfyNL
07-29-2011, 09:12 AM
Any plans on making this run better? there is lots of room for improvement.

gimbeer
07-29-2011, 02:39 PM
Originally posted by JerfyNL:
Any plans on making this run better? there is lots of room for improvement.

I wouldn't be rather counting on it. They are investigating some lag issues, but I doubt they will fix them as well.

CalinGaming
09-06-2011, 12:40 PM
I have a problem, i was that the patch 1.03 is available, i installed it, and i see in the .exe file the 1.2 version

What is the problem ?

Rencor2k
09-07-2011, 10:45 PM
When are you guys gonna fix the white gradient (half screen all white. but not when looking in the sky).... it is soooo god damn annoying!!! almost a year ago you said that they were working on it in a patch but still no damn fix.... having a long coffee break are we?

fathafitho
09-09-2011, 10:02 AM
hi Mr_shade, from where can i Change network communication port from 1000 to 7917 ??????
please help meeeeee


http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

Mr_Shade
09-09-2011, 10:12 AM
Hi there,

The patch alters the ports the game uses.

So - you don't need too..

However if you're asking how to alter your router - you will need to contact your ISP for details.

fathafitho
09-09-2011, 10:19 AM
hi, what is ISP ??????????????????

Mr_Shade
09-09-2011, 10:27 AM
Originally posted by fathafitho:
hi, what is ISP ?????????????????? Internet Service Provider.


The company who supply your internet.

They also normally supply your internet router as well.

They should be able to advise you on how to proceed.

Rencor2k
10-28-2011, 09:22 PM
Freaking awesome guys..... new patch and still no god damn white gradient patch... wtf pull your heads out of your asses.. but hey, u already got our money right?

mrxclusiv.au
11-01-2011, 09:46 PM
of late I have auto updated twice for the PC, the first one was a small update and the second one was much larger, appreciate you patching this game still but WHAT are you patching?? let us know what you are patching and we will let you know if its on the right track or not - wheres the changelog? you could be so kind as to use the games' builtin messaging system to give us the changelog - just a thought

thanks for the patches http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif