PDA

View Full Version : HELP WITH SCPT DEMO AND SCCT



sillent_kil2005
03-07-2005, 05:41 PM
I downloaded the two splinter cells and i cant play it do i need to down load a patch?

sillent_kil2005
03-07-2005, 05:41 PM
I downloaded the two splinter cells and i cant play it do i need to down load a patch?

c12l21t70
03-07-2005, 05:48 PM
what are your system specs. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

sillent_kil2005
03-07-2005, 05:56 PM
wut do you mean

aoratos22
03-07-2005, 06:10 PM
He mean whats system you have.

c12l21t70
03-07-2005, 06:25 PM
your cpu/ video card /ram etc etc.

sillent_kil2005
03-07-2005, 08:36 PM
Its a IBM PRO

stavpal
03-08-2005, 06:45 AM
ehhh....details man (if it's a IBM I think you have vga just built-in-the-motherboard > not able to play scpt or scct or even sc1 heh). But post your specs (as others said: processor (pentium4? athlon? -& frequency of it, mb or ram, graphic card...)

sillent_kil2005
03-08-2005, 07:59 AM
SCREW IT!!!!! when i down loaded chaos it said i needed a shader model 1.1 what the heck is that

Shifty7777777
03-08-2005, 08:02 AM
your going to need a new video card that supports shader model 1.1

i had this problem once, its not too bad

S.a.S-Akbari
03-08-2005, 10:13 AM
that must be an uber old computer ^^

sillent_kil2005
03-08-2005, 12:49 PM
no its a freakin brand new computer i got it like 3 weeks ago

stavpal
03-08-2005, 12:56 PM
anyway, get a new vga man (as I said before most IBM have built-in vga's only for "office" use. You can get a geforce6600gt (very good value/money - i have one and it's quite nice), or radeon x700 for example. Ofcourse, if you want to go crazy (or not change your vga for next 3 years), you can get a geforce6800ultra (heh) or a radeon x850 (again heh)

aboynameddavid8
03-08-2005, 03:58 PM
I had the same problem with the shader model 1.1. I dowloaded the demo and when i tried to run it, a message popped up that read "<?int?SplinterCell3.General.DirectX Shader Model 1.1 is required?>". I Downloaded the latest version of DirectX (9.0c) that supports shader model 1.1, but it still doesnt work. Can anybody help?

GZA-LiquidSword
03-08-2005, 04:37 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by aboynameddavid8:
I had the same problem with the shader model 1.1. I dowloaded the demo and when i tried to run it, a message popped up that read "&lt;?int?SplinterCell3.General.DirectX Shader Model 1.1 is required?&gt;". I Downloaded the latest version of DirectX (9.0c) that supports shader model 1.1, but it still doesnt work. Can anybody help? <HR></BLOCKQUOTE>

You need a Graphics card that supports that Shader Model.

sillent_kil2005
03-09-2005, 12:32 PM
so wut your trying to say is iam screwed.

stavpal
03-09-2005, 12:37 PM
not if you buy a new vga. 6600gt is only $180