PDA

View Full Version : Help w/ 1.1 patch



speef22
03-29-2005, 01:10 PM
I have downloaded the game from Dricet2drive, and want to patch it to 1.1, but i get an error msg that states that "de_menu.txt: unknown version" I made sure I downloaded the correct patch(not the DVD version).....any help is appeciated!!

speef22
03-29-2005, 01:10 PM
I have downloaded the game from Dricet2drive, and want to patch it to 1.1, but i get an error msg that states that "de_menu.txt: unknown version" I made sure I downloaded the correct patch(not the DVD version).....any help is appeciated!!

Pacificwing
03-29-2005, 06:49 PM
Okay, I haven't seen this problem before and I'm guessing due to the lack of response, that not many people here have either. But I'll try to help.

This error means (as you might already know) that de_menu.txt is not as the patch expected the old version to be.

This could mean you have downloaded the wrong patch (US vs EU version), but you mentioned that you are sure you got the right one, so that is likely not it.

More likely, de_menu.txt got changed or deleted somehow. The most likely culprit is a mod that you may have installed. Windows might have also unlinked or crosslinked part of the file if the system got improperly shut down. Run the checkdisk util. This is really common if you're using the old FAT32 file system. Knowing the number of bugs there are in this release, the game might have buggered up the file all by itself.

Regardless of what happened, your best bet is to somehow acquire an original copy of that file and overwrite it. The easyist way is just to reinstall the game, but if you have a friend who bought the game, get them to e-mail you the file (preferably compressed to preserve integrity.)

Hope that helps,
Cheers,
-PW

speef22
03-29-2005, 09:09 PM
Hey, Pacificwing....
Thanks a ton for the helpful reply..I did in fact get it fixed http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif !! SO off to sink some bloody Allied scum....version 1.1 style!!

bornstein
03-29-2005, 11:33 PM
Speef22,
glad to hear you got it working, however, i am having the same problem as well. Could you tell me exactly what you did or email me that file? (ncmbllck@adelphia.net) Or perhaps tell me where to get it?
Thanks

bornstein
03-30-2005, 09:26 AM
or anyone else know where I can get this file? I deleted my install files http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif