PDA

View Full Version : Patch version 1.02---BUG



alwayskiller06
12-07-2006, 09:45 AM
I cannot login anymore, it says: "The username/password is not recognized". What can I do now?

Mizaree
12-07-2006, 12:14 PM
servers are down if you cant create one<div class="ev_tpc_signature">

http://i6.photobucket.com/albums/y207/Kengeyer/sig.gif



Its not my fault its your time of the month every freaking day of the year!!!!!

Tek-fu
12-07-2006, 12:53 PM
"The username/password is not recognized"

Same thing for me. Even after trying to remake the profile with all the info needed, it still does this. I even double checked the UN/PW on ubi.com just for the sake of doing so. Hell, the fact that I can log into these forums lets me know that it's right.

WTG UBI..from bad to worse.<div class="ev_tpc_signature">

__________________________________________________ ______________

Motherboard: ASUS A8N-SLI Deluxe
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+ (optimized)
Memory: 2048 MB (1GBx2) PC3200 400MHz Dual Channel DDR
Hard Drive: 250 GB SATA-II 3.0Gb/s 8MB Cache 7200RPM
Hard Drive: 160 GB External WD Black Book (storage)
Video Card: NVIDIA GeForce 7800 GTX (x2, SLI enabled, Driver v93.71)
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2

http://miniprofile.xfire.com/bg/co/type/2/tekfu.png (http://profile.xfire.com/tekfu)

Roberto1223
12-07-2006, 01:47 PM
lool same problem here, why didnt u UBI people test it out in a LAN party at least or private internet gaming place..
now i cant even log in omg man loooooool

strike 15 ubi! ur out? http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

frencha876
12-08-2006, 01:14 AM
Same problem here.