PDA

View Full Version : telescope chap.1



sami59
10-08-2004, 09:38 AM
I can't access the telescope. I have done everything correctly up to this point but when I click on the telescope all I get is a gold moon. The orange button does not light up.What to do I have tried reinstalling and played up to this point many times with the same prablem everytime. Can not get past this point. Any help would be appreciated. Thanks Diane

sami59
10-08-2004, 09:38 AM
I can't access the telescope. I have done everything correctly up to this point but when I click on the telescope all I get is a gold moon. The orange button does not light up.What to do I have tried reinstalling and played up to this point many times with the same prablem everytime. Can not get past this point. Any help would be appreciated. Thanks Diane

JDHef
10-08-2004, 09:42 AM
I didn't have any problems with the telescope puzzle, but it was the last puzzle I did.

So have you finished the other tasks yet? You may need to complete something else in order for the button to work.

JDHef

maztec
10-08-2004, 12:50 PM
eet needs more power!

sami59
10-08-2004, 02:23 PM
How do you get more power ? I got the water wheel working. Is there a switch in the planitaruim to turn on? Diane

maztec
10-08-2004, 08:18 PM
or maybe not... have you opened the top?

JDHef
10-08-2004, 09:05 PM
I don't think you can see the moon until after you open the top.

JDHef

sami59
10-09-2004, 04:48 AM
Yes I have opened the roof and sat in the chair to view the telescope. I get the magnifying glass to look closer and then when I click I get a gold moon. I can/not access the button to make the antena go up or the red wheels. It only brings up a stationary picture of a gold moon with some white images. Have no idea what to do to fix this. Ihave done all the steps up to this point. Power is on and the brige fell. Diane

JDHef
10-10-2004, 07:46 AM
Just a shot in the dark, since I don't think the waterwheel puzzel could have been solved without it, but did you solve the puzzle in Cathrine's Observatory?

JDHef

chaffesbird
11-11-2004, 04:01 AM
Did you ever solve your problem with the telescope as I am experiencing exactly the same problem