PDA

View Full Version : ubi rvs lobbies



Fitch32
10-20-2004, 12:36 PM
i can only get into 3 ravenshield lobbies. 1,3, and 5. clan match lobby, 2 and 4 i cannot. we've tried restarting our server a million times but it keeps starting in one of those 3 i cant get in. anyone else gettin this. any fixes or is ubi just buggin out

Fitch32
10-20-2004, 12:36 PM
i can only get into 3 ravenshield lobbies. 1,3, and 5. clan match lobby, 2 and 4 i cannot. we've tried restarting our server a million times but it keeps starting in one of those 3 i cant get in. anyone else gettin this. any fixes or is ubi just buggin out

LT.INSTG8R
10-20-2004, 01:02 PM
Ubi is just Buggin Out, Tho I would never reccomend usin Ubi Game Service for RvS cuz it has enough Bugs of its own as far as RvS goes http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Fitch32
10-20-2004, 02:03 PM
i actually tried finding our server straight through rvs and still couldnt find it. its definately running though

TGZhost
10-21-2004, 01:19 AM
The last few days UBI has had problems with the in game browsered servers showing up. This has happened before and am sure it will again, but by then we will be running Ghost Recon 2 or Swat 4 .

Fitch32
10-26-2004, 11:34 AM
ok im still not getting server names. i have another pc in the house on win2000 and it works fine and my boy around the corner from me on winXP is also working fine... whats goin on here?

Ofcr_Lawless
10-26-2004, 12:04 PM
your firewall is most likely the problem. It is blocking you.

Fitch32
10-27-2004, 09:53 AM
aight whata pain in the... whatever did it all of the details were disabled. right clicked on caption and enabled them all. i think everything but the filter works now.