PDA

View Full Version : mayor problem



religio
08-13-2008, 12:22 PM
Hello

I've got a problem which i can't solve. I installed SH4, following the steps provided in the SHIV guide. When i try to run the game my pc freezes and i have to reboot.

I checked online if my system could run the game. This was the result of the check i passed even on the recommended requirements.
This is my system:
CPU
2 processors running - AMD Athlon(tm) 64 X2 Dual Core Processor 4200+

CPU Speed
2.21 GHz Performance Rated at 6.30 GHz

System RAM
2.0 GB

Operating System
Microsoft Windows Vista Home Premium Edition, 32-bit (Build Service Pack 16001)

Video Card
Radeon X1650 Series ()

Video Card Features:
Video RAM = 1.0 GB
Video Card 3D Acceleration = Yes
Video HW Transform & Lighting = Yes
Vertex Shader Ver. = 3.0
Pixel Shader Ver. = 3.0

Video Card Driver Version (DirectX)
Your driver version number is: 7.14.10.597

DirectX Version
10.0

Sound Card
Luidsprekers (Realtek High Defi

Sound Card Driver Version
Your driver version number is: 6.0

Can anyone please help me?

religio
08-13-2008, 12:22 PM
Hello

I've got a problem which i can't solve. I installed SH4, following the steps provided in the SHIV guide. When i try to run the game my pc freezes and i have to reboot.

I checked online if my system could run the game. This was the result of the check i passed even on the recommended requirements.
This is my system:
CPU
2 processors running - AMD Athlon(tm) 64 X2 Dual Core Processor 4200+

CPU Speed
2.21 GHz Performance Rated at 6.30 GHz

System RAM
2.0 GB

Operating System
Microsoft Windows Vista Home Premium Edition, 32-bit (Build Service Pack 16001)

Video Card
Radeon X1650 Series ()

Video Card Features:
Video RAM = 1.0 GB
Video Card 3D Acceleration = Yes
Video HW Transform & Lighting = Yes
Vertex Shader Ver. = 3.0
Pixel Shader Ver. = 3.0

Video Card Driver Version (DirectX)
Your driver version number is: 7.14.10.597

DirectX Version
10.0

Sound Card
Luidsprekers (Realtek High Defi

Sound Card Driver Version
Your driver version number is: 6.0

Can anyone please help me?

tambor198
08-14-2008, 09:03 PM
All this information is somewhat helpful, but could you please tell me exactly where the game freezes. Is it as soon as you start, when your at the main menu or where. For a start try deleting the intro movies found your SHIV folder at Data/Movies/Intro. See if that helps you any. Might not, but worth a try.

religio
08-15-2008, 08:45 AM
Thx for the help. It was worth trying but it didn't help. In the folder i can click the movies and watch them so i think it isn't a videocard problem.....

You askes me when the pc freezes. Well after i install the game and reboot my system i put the cd in the drive. I get the menu and i press play. after that the menu disappears and my pc freezes. Nothing works anymore (the blue (waiting) ring stops). Can't even press ctrl- alt-del. I also tried starting the game from the game folder on my hd. When i doubleclick the SH4 icon the same thing happens.

When i try to run the analysis (in game folder with a right mouse click on the sh4 icon) my pc also freezes. I ran the microsoft directX diagnostic from the start menu. It shows no conflict........

Gr. Rel.

tambor198
08-16-2008, 03:57 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">You askes me when the pc freezes. Well after i install the game and reboot my system i put the cd in the drive. I get the menu and i press play. after that the menu disappears and my pc freezes. Nothing works anymore (the blue (waiting) ring stops). Can't even press ctrl- alt-del. I also tried starting the game from the game folder on my hd. When i doubleclick the SH4 icon the same thing happens. </div></BLOCKQUOTE>



I suggest you patch the game up to v1.4 asap. One of the benifits of patching up the game to v1.4 is that the CD is not required anymore. Try this and then report back and let me know how things are going. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

religio
08-17-2008, 04:20 AM
Hi,

Thx a lot for your help. Looking back, the solution was to easy. Starting the game without the cd... The game runs fine, nice graphics. Now that it works i tried starting the game again from the cd....pc freezes. My quess is that the cd has a bad track or something like that. Anyway thx again and let the hunt begin...

Gr. Rel

tambor198
08-17-2008, 09:23 AM
Happy to hear you got things figured out, religio. http://forums.ubi.com/images/smilies/25.gif