PDA

View Full Version : slugish mouse arrow



subdriver1
01-16-2008, 01:12 AM
at highh time compression and when on the periscope screen the mouse arrow is like its moving in mud.i just upgraded the ram to two gig but it still acts the same way.i have a 2.8 processer,2 gig of ram and a nvidia 6400 256 meg video card.does anyone else have this problem?

subdriver1
01-16-2008, 01:12 AM
at highh time compression and when on the periscope screen the mouse arrow is like its moving in mud.i just upgraded the ram to two gig but it still acts the same way.i have a 2.8 processer,2 gig of ram and a nvidia 6400 256 meg video card.does anyone else have this problem?

dgrayson
01-16-2008, 05:41 AM
It's the video card and the grapics settings. I originally had the same graphics card as you and had the same problems. I solved it then by reducing the AA to off and cranking down the graphics settings in the game.

I now have an 8600GT with 512k and can now have a happy mouse at 4X AA and high graphics setting in the game.

bonobo1962
01-16-2008, 06:01 AM
i had the same mouse problem but all the time in SH4,RAM 1giga (xp)process p4 :3800ghz ati radeon 256mega!!!then i turned my video card
into 8600gt nvidia(512mo)and the problem disappeard.the mouse arrow is now moving in a normal way,good luck

subdriver1
01-16-2008, 09:47 AM
ok,im a computer idiot.what is AA

dgrayson
01-16-2008, 10:41 AM
You are obviously NOT an idiot. You just haven't been educated about this. For future reference, there is no such thing as a dumb question.

Now, having said that, I will climb down from my soapbox and educate you:
AA is Antialiasing. If you go to your Nvidia Control panel. Go to Control Panel then Nvidia Controls and you will see a menu that looks something like this:
http://i195.photobucket.com/albums/z107/davegrayson/Nvidia.jpg
This is where you adjust all your settings for your video card.
http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif
d

subdriver1
01-16-2008, 08:58 PM
i tried the aa and updated the drivers but no luck.since the mainboard is maxed out for the video card im getting this biting feeling in my wallet. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

CapnScurvy
01-17-2008, 06:37 AM
Subdriver, I just noticed your question states your having a <span class="ev_code_YELLOW">slow mouse</span> with <span class="ev_code_YELLOW">High Compression Time</span>. As far as I know this is normal, this has happened to me since SHIII. I may be wrong but when the time is compressed, it's normal to see the mouse and the game interaction slow down. I'm using a Pentium 3.4 ghz, 2 gig mem, ATI X1650 agp slot w/512 mem.

dgrayson
01-17-2008, 06:53 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Subdriver, I just noticed your question states your having a slow mouse with High Compression Time. As far as I know this is normal, </div></BLOCKQUOTE>

That is true CapnScurvy, but he is also having problems in periscope view at what I assume is 1 TC. I had the same thing with my original video card. The 8600GT cured that.

CapnScurvy
01-17-2008, 12:11 PM
Hi Dgrayson, thanks for the info. I know my computer isn't the cutting edge tool it once was. Seems every 6 months your sitting in the back row to the "new best thing". Agp video cards are almost ancient history. That's why I wasn't too sure about the time compression having the mouse slow down, since there could be new video cards and motherboards that have no problem with it. They say ignorance is bliss. I didn't want to have my ignorance lead an answer to a question astray.

subdriver1
01-18-2008, 02:39 AM
no dice yet but ubisoft technical support is helping me.i sent them files from my computer to see if they can figure out a solution.im keeping my fingers crossed,i really dont want to fork out money just to play a game.

Minoos
01-18-2008, 01:21 PM
I would try to run the game with the Windows® Media Video Acceleration disabled within the graphics driver ( I don't know if the Nvidia driver has ths setting ).