PDA

View Full Version : No shadows in Kadish Tolesa



Ferens01
01-17-2006, 04:46 PM
Help! I've been trying for over a week to figure out why I can't see a shadowy path on the tile floor in the first part of Kadish Tolesa! I've given in and checked as many walkthroughs as I can find and as far as I can tell, I haven't missed anything. When I go down the walkway and press the blue buttons on the balconies in the right order (2,3,5) I don't see any difference in the light on the floor, except that it brightens up with each button pressed. I had started playing this game last year (but my pc crashed and I never finished it) and I thought that the mobile hanging overhead in this room should move to create the shadow pattern on the floor, but that's not happening now. The tech at Ubisoft suggested that I must be missing something from earlier, but like I said, I've checked the walkthroughs up to this point and I've done it all.... any suggestions???? Pleeeeeeese????

Ferens01
01-17-2006, 04:46 PM
Help! I've been trying for over a week to figure out why I can't see a shadowy path on the tile floor in the first part of Kadish Tolesa! I've given in and checked as many walkthroughs as I can find and as far as I can tell, I haven't missed anything. When I go down the walkway and press the blue buttons on the balconies in the right order (2,3,5) I don't see any difference in the light on the floor, except that it brightens up with each button pressed. I had started playing this game last year (but my pc crashed and I never finished it) and I thought that the mobile hanging overhead in this room should move to create the shadow pattern on the floor, but that's not happening now. The tech at Ubisoft suggested that I must be missing something from earlier, but like I said, I've checked the walkthroughs up to this point and I've done it all.... any suggestions???? Pleeeeeeese????

Reverend Vader
01-17-2006, 05:35 PM
Welcome to the forums, Ferens!

This is a pretty common bug that is usually the result of a graphics driver that might need to be updated -- or downgraded if you have an nVidia GeForce MX card.

If you post your Dxdiag report here, I'll move this topic to the Tech help section and we should be able to get you fixed up.

Ferens01
01-17-2006, 05:49 PM
Hi Reverend. Thanks for the suggestion, but I've already done that and I do have a geforce nvidia card but it is currently upgraded. Here's my info anyway, maybe you'll see something the tech didn't.
System Information
------------------
Time of this report: 1/14/2006, 13:23:55
Machine name: YOUR-X6K5FONAOK
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Language: English (Regional Setting: English)
System Manufacturer: MICRO-STAR INTERNATIONAL CO., LTD
System Model: MS-7071
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Pentium(R) 4 CPU 2.66GHz
Memory: 384MB RAM
Page File: 183MB used, 762MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: None
DxDiag Version: 5.03.2600.2180 32bit UnicodeDisplay Devices
---------------
Card name: ASUS V9400-X V62.11
Manufacturer: ASUSTek
Chip type: GeForce4 MX 4000
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0185&SUBSYS_81931043&REV_C1
Display Memory: 128.0 MB
Current Mode: 1024 x 768 (32 bit) (75Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.6211 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 7/13/2004 02:37:00, 906784 bytes
WHQL Logo'd: n/a

Reverend Vader
01-17-2006, 06:04 PM
Ah.

The GeForce MX card is the culprit in this case. The combination of Uru, the GeForce MX card, and any nVidia driver above 56.72 is most likely the problem.

It looks like you have version 62.11 installed.

If you want to play Uru without visual glitches (and not upgrade your card), you'll need to uninstall your present drivers and install the 56.72 drivers available HERE (http://www.nvidia.com/object/winxp_2k_56.72.html).

Ferens01
01-17-2006, 07:29 PM
http://forums.ubi.com/images/smilies/11.gif Thank you Reverend! That did it!
Big hug!!!!!