PDA

View Full Version : StarForce help



phatony1989
02-20-2006, 08:39 PM
I tried to activate my copy of heroes through starforce, but i got the following error:
Activation Failed, Invalid time settings on your system.
I checked my time, made sure it was correct, and synchronized with the internet time synchronization feature in windows, and i still get the message.
PLEASE HELP!!!!! http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

phatony1989
02-20-2006, 08:39 PM
I tried to activate my copy of heroes through starforce, but i got the following error:
Activation Failed, Invalid time settings on your system.
I checked my time, made sure it was correct, and synchronized with the internet time synchronization feature in windows, and i still get the message.
PLEASE HELP!!!!! http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

znork
02-21-2006, 04:14 AM
Check the date on youre system is it correct? double click on the clockhttp://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

And check the year and date http://forums.ubi.com/images/smilies/compsmash.gif

If that dosen work contackt Starforce!

Lunacy182
02-24-2006, 08:14 PM
Yeah I have the same problem. time and date is right, but starforce thinks they are wrong.

znork
02-25-2006, 07:27 AM
contack starforce thenhttp://forums.ubi.com/groupee_common/emoticons/icon_wink.gif And if they give you a good answer plz post it her!

Daroth_343
02-25-2006, 12:30 PM
You can contact them at support@star-force.com, and like Znork said please keep us informed about their response.

Pjstaab
02-25-2006, 09:02 PM
Just use the manual activation.

phatony1989
02-26-2006, 07:52 PM
Yeah, i used the manual activation, although its a little confusing
you get the hardware code that is provided when you run manual activation.
then go to the website provided.
enter your hardware code and your beta key.
then it will give you an activation key.
and you enter that into starforce.

Akix01
03-13-2006, 07:04 AM
i got another problem. when i have given my Hardware code and account key to the website i get this message

Attention!

€ Invalid Hardware code creation date. Please try again with a valid Hardware code.

anyone that can help me with this?