PDA

View Full Version : Character not loaded in MP



jsgilber1974
12-21-2006, 10:13 AM
I have customized my character for multiplayer, and this character shows up correctly suited on the multiplayer menu screen. However, when I start a MP game, i have the default character skin, armor, etc. How do I make sure that my customized character is selected? What am I doing wrong or is this another bug?

Thanks,

J.Gilbert

jsgilber1974
12-21-2006, 10:13 AM
I have customized my character for multiplayer, and this character shows up correctly suited on the multiplayer menu screen. However, when I start a MP game, i have the default character skin, armor, etc. How do I make sure that my customized character is selected? What am I doing wrong or is this another bug?

Thanks,

J.Gilbert

InfestGoat
12-21-2006, 12:35 PM
The skin doesnt work in any online co-op. FYI

grom1985
12-21-2006, 07:17 PM
yo

Its weird this, even if I select default coop apearance as keller, michael, kan, gab or jung in options tag multiplayer, all of them appear without the helmet http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif its really weird, and annoying.They look like schwartzeneger http://forums.ubi.com/groupee_common/emoticons/icon_mad.gif If I select other coop appearances they seem to switch randomly, or only if I restart the game.

Is this a bug, the no helmet thing, and having to restart the game to change coop appearance

cheers http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

JarrodNYC
12-22-2006, 05:51 AM
Select after joining the MP game the Options in the Menue. Go to Multiplayer and selcet the character. After the next round your (custom) character will be loaded.