PDA

View Full Version : Well, my X800XT PE is gone...



JG27_Arklight
03-02-2005, 11:45 PM
Had somewhat of a family emergency and needed the $500+ back fast so I returned it to Best Buy this morning.

I still have my 6800GT though which I have OC'd before so that is still a definate viable option.

However, at stock speeds, with my 6800GT not oc'd and running at the same graphics settings and game settings in LOMAC, I have already lost about 15-20 FPS. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Oh well, you do what you gotta do. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

JG27_Arklight
03-02-2005, 11:45 PM
Had somewhat of a family emergency and needed the $500+ back fast so I returned it to Best Buy this morning.

I still have my 6800GT though which I have OC'd before so that is still a definate viable option.

However, at stock speeds, with my 6800GT not oc'd and running at the same graphics settings and game settings in LOMAC, I have already lost about 15-20 FPS. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Oh well, you do what you gotta do. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

wolfh2o
03-03-2005, 12:13 AM
Glad you got your emergency sorted. I think youll be fine http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

*looks at his GeForce 4 Ti 4200 (128mb) "c'mon baby, you can do it, one more game and then I'll put you into retirement" http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

JG27_Arklight
03-03-2005, 12:16 AM
Just tried out the Simgle Player Splinter Cell Chaos Theory demo with the 6800GT and my FPS went right in the toilet, even at low resolution. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

My X800XT PE ran like glass with MUCH higher settings. I tried the PS3.0 setting and the game looked a little better then with it off, but there was also a slight loss in FPS, IIRC.

Oh no.

Lobolopez220
03-03-2005, 01:09 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG27_Arklight:
Just tried out the Simgle Player Splinter Cell Chaos Theory demo with the 6800GT and my FPS went right in the toilet, even at low resolution. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

My X800XT PE ran like glass with MUCH higher settings. I tried the PS3.0 setting and the game looked a little better then with it off, but there was also a slight loss in FPS, IIRC.

Oh no. <HR></BLOCKQUOTE>

Umm not to worry you Ark but I had pretty much the same experience. I got my hands on both cards and generally found that the ati performed better at higher res than the nvidia although if the game is limited to 1024 x 768 this may work to your advantage. Personally I still don`t remember seeing anywhere concrete confirmation that SHIII has got shaders specifically written to take advantage of PS3.0 unless I have missed something so that shouldnt really be an issue.

Lobo

JG27_Arklight
03-03-2005, 01:49 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Lobolopez220:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG27_Arklight:
Just tried out the Simgle Player Splinter Cell Chaos Theory demo with the 6800GT and my FPS went right in the toilet, even at low resolution. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

My X800XT PE ran like glass with MUCH higher settings. I tried the PS3.0 setting and the game looked a little better then with it off, but there was also a slight loss in FPS, IIRC.

Oh no. <HR></BLOCKQUOTE>

Umm not to worry you Ark but I had pretty much the same experience. I got my hands on both cards and generally found that the ati performed better at higher res than the nvidia although if the game is limited to 1024 x 768 this may work to your advantage. Personally I still don`t remember seeing anywhere concrete confirmation that SHIII has got shaders specifically written to take advantage of PS3.0 unless I have missed something so that shouldnt really be an issue.

Lobo <HR></BLOCKQUOTE>


Hmm, you seem to be right.

I just tested LOMAC out at 1024x768 with everything else the same (FSAA, AF, game settings, etc.) as when I had the ATI and the Nvidia is faster. In fact, I would also say that the Nvidia seems to maintain the FPS better then the ATI ( a lot less jumping around).

http://forums.ubi.com/images/smilies/blink.gif

lol

Maybe I will find myself hoping for 1024x768 only in SHIII. lol

http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

eddie_wood
03-03-2005, 02:54 AM
What version of the Nvidia drivers you on?

JG27_Arklight
03-03-2005, 02:59 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by eddie_wood:
What version of the Nvidia drivers you on? <HR></BLOCKQUOTE>

66.93 (official from the Nvidia site)

Are there better ones out there?

EFileTahi-A
03-03-2005, 03:28 AM
It will scare me to death once I start SH3 and see how will it run with a modest 9600XT... http://forums.ubi.com/images/smilies/blink.gif

JG27_Arklight
03-03-2005, 03:35 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by EFileTahi-A:
It will scare me to death once I start SH3 and see how will it run with a modest 9600XT... http://forums.ubi.com/images/smilies/blink.gif <HR></BLOCKQUOTE>

I wouldn't worry too much. The games I have tested aren't exactly known for having the best performance. lol

EFileTahi-A
03-03-2005, 04:02 AM
The games, I tryed played well in high settings with 8x ansiotroping filtering (half life 2,far cry etc...) by since I heard that SH3 DEV team used a AMD 64 3500 with an ATI800XT on the video tutorials I got spooked...

JG27_Arklight
03-03-2005, 04:05 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by EFileTahi-A:
The games, I tryed played well in high settings with 8x ansiotroping filtering (half life 2,far cry etc...) by since I heard that SH3 DEV team used a AMD 64 3500 with an ATI800XT on the video tutorials I got spooked... <HR></BLOCKQUOTE>

Actually, I think that was a hoax.

Somebody just posted that but didn't have any valid source for the info.

Shado2k2
03-03-2005, 04:07 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> Had somewhat of a family emergency and needed the $500+ back fast so I returned it to Best Buy this morning.
<HR></BLOCKQUOTE>

Sorry to hear that shipmate, I hope everythings ok now.
Best wishes

JG27_Arklight
03-03-2005, 04:12 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Shado2k2:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> Had somewhat of a family emergency and needed the $500+ back fast so I returned it to Best Buy this morning.
<HR></BLOCKQUOTE>

Sorry to hear that shipmate, I hope everythings ok now.
Best wishes <HR></BLOCKQUOTE>

Yeah, everything is ok now.

Thanks for the concern, it is much appreciated. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Jester_159th
03-03-2005, 04:22 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG27_Arklight:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by eddie_wood:
What version of the Nvidia drivers you on? <HR></BLOCKQUOTE>

66.93 (official from the Nvidia site)

Are there better ones out there? <HR></BLOCKQUOTE>

Have you tried Omega's drivers?

I first tried them in an attempt to up my FPS on my old FX5600 in LOMAC, and was so impressed that when I got an ATI 9800Pro I didn't even bother with the official drivers but went straight onto his.

Not having had the chance to try them with 6800 I can't guarentee anything, but they could be worth a go.

Omega Drivers (http://www.omegadrivers.net/)

(EDIT: The link seems to be throwing up DNS errors at the moment, but try it later. that URL was working last night)

eddie_wood
03-03-2005, 04:57 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG27_Arklight:
66.93 (official from the Nvidia site)
Are there better ones out there? <HR></BLOCKQUOTE>

I think I have 71.83, no problems for me. 71.90 are just out and are WHQL, there are even 75.90!

I get them from www.guru3d.com (http://www.guru3d.com) read the forums before trying any release. I would try the 71.84 or 71.90.

And keep your GT overclocked to an ultra http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif I have mine 401/1100

Willey
03-03-2005, 06:10 AM
Lock Off Modest Air Combat " won't even run fluidly in ten years http://forums.ubi.com/images/smilies/59.gif

But seriously, mudmoving with that A-10, and soon the Su-25T rocks http://www.ubisoft.de/smileys/3.gif

SDG73
03-03-2005, 06:31 AM
Hey Ark, you are right with the res. on the 6800...i can run 1600x 1200 but i do lose quite a bit of fps,so i knocked it down to 1280x960 and the fps went up sigificantly(im a glutton for eye candy).I also run the old 66.81 drivers,much smoother all around with no stutters wich the 66.93 gave me but then again diff drivers perform differently on diff games.Oh and i got a newb question for you...how do i OC my card? would like to try it http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

BlueSabor
03-03-2005, 07:12 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG27_Arklight:
Had somewhat of a family emergency and needed the $500+ back fast so I returned it to Best Buy this morning.

I still have my 6800GT though which I have OC'd before so that is still a definate viable option.

However, at stock speeds, with my 6800GT not oc'd and running at the same graphics settings and game settings in LOMAC, I have already lost about 15-20 FPS. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Oh well, you do what you gotta do. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif <HR></BLOCKQUOTE>

Hope everything is ok. Ark

Antrodemus
03-03-2005, 07:48 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Lock Off Modest Air Combat " won't even run fluidly in ten years <HR></BLOCKQUOTE>

1 - LOL http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

2 - Agreed...

It doesn't seem to matter whether you run it on an XP2000+ / GF3 / 256MBs system, or a P4EE / GF 6800 PPu / 2GB DCDDR, it still feels stunted somehow. I remember mentioning to Stormin' some time way back, that I couldn't shake the feeling that something just wasn't right in the coding of Lo:Mac, and my words went down like a lead balloon. I think my name was forever etched in the "Not to be conversed with" book after that comment.

Not that I would know how to code if it were to save my life, but I just had real trouble putting into words what I felt. It just felt wrong, or something... like they'd built a 1000bhp F1 car, and left a spanner inside the engine.

A.

JG27_Arklight
03-03-2005, 12:41 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by PWH:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by JG27_Arklight:
Had somewhat of a family emergency and needed the $500+ back fast so I returned it to Best Buy this morning.

I still have my 6800GT though which I have OC'd before so that is still a definate viable option.

However, at stock speeds, with my 6800GT not oc'd and running at the same graphics settings and game settings in LOMAC, I have already lost about 15-20 FPS. http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Oh well, you do what you gotta do. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif <HR></BLOCKQUOTE>

Hope everything is ok. Ark <HR></BLOCKQUOTE>

Everything is ok now.

Thanks for the concern. http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

BlueSabor
03-03-2005, 01:10 PM
Good to hear. http://forums.ubi.com/images/smilies/25.gif