PDA

View Full Version : Doesn't Work



XyZspineZyX
07-25-2003, 02:34 AM
Neither Splinter Cell or Ghost Recon work on my computer. My hardware is beyond all of the requirements. I have an 80 gb hard drive, 256 mb of ram, 128 mb geforce 4 graphics card. and an 1.8 ghz Intel Pentium IV processor. I am running Windows XP Pro with DirectX 9. It shows the splash screen, then doesn't load. The game isn't even in the processes list anymore after it quits. This happens to both Ghost Recond and Splinter Cell.

XyZspineZyX
07-25-2003, 02:34 AM
Neither Splinter Cell or Ghost Recon work on my computer. My hardware is beyond all of the requirements. I have an 80 gb hard drive, 256 mb of ram, 128 mb geforce 4 graphics card. and an 1.8 ghz Intel Pentium IV processor. I am running Windows XP Pro with DirectX 9. It shows the splash screen, then doesn't load. The game isn't even in the processes list anymore after it quits. This happens to both Ghost Recond and Splinter Cell.

XyZspineZyX
07-25-2003, 04:53 AM
I've got to have your dxdiag. There is a thread on it on this forum.

My system:

AMD XP 2400+ @ 2.13 Ghz
1 gig of Corsair DDR PC2700 RAM @333Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0a
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
XFX KT400 ALH Via mainboard, 4-in-1 4.48

Additional PC version help:

http://scmod.splintercellsource.com