PDA

View Full Version : Question.



KU_
06-16-2004, 12:33 PM
Ok does anyone know how to turn their "onboard VGA" off? Which means disable their integrated graphics card. I need to do this to get my new card running.

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

KU_
06-16-2004, 12:33 PM
Ok does anyone know how to turn their "onboard VGA" off? Which means disable their integrated graphics card. I need to do this to get my new card running.

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

vpc410
06-16-2004, 12:37 PM
You disable it through your BIOS. It should be in a Integrated Peripherals menu somewhere in your BIOS.

<center>COME VISIT US AND JOIN OUR FORUMS! CLICK THE LOGO BELOW!

<center>

<font color=ff0000>SPLINTER CELL AND RAINBOW SIX 3 MODERATOR</font color>

<font color=ff0000>"MOST HELPFUL MEMBER" AWARD WINNER</font color></center>

KU_
06-16-2004, 12:38 PM
Ok, how do i access my bios?

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

vpc410
06-16-2004, 12:40 PM
Right when you start up your PC, just keep tapping the delete key or the F1 key and you'll get in. It may also be the F2 key. It's different on a lot of motherboards.

<center>COME VISIT US AND JOIN OUR FORUMS! CLICK THE LOGO BELOW!

<center>

<font color=ff0000>SPLINTER CELL AND RAINBOW SIX 3 MODERATOR</font color>

<font color=ff0000>"MOST HELPFUL MEMBER" AWARD WINNER</font color></center>

KU_
06-16-2004, 12:45 PM
Ok, i got into my bios, but where is how to turn off your onboard VGA? Theres like a whole bunch of stuff to do. Which one do i click on?

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

KU_
06-16-2004, 12:59 PM
Vpc please reply. Anyone?

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

vpc410
06-16-2004, 01:02 PM
List the different options at the main menu.

<center>COME VISIT US AND JOIN OUR FORUMS! CLICK THE LOGO BELOW!

<center>

<font color=ff0000>SPLINTER CELL AND RAINBOW SIX 3 MODERATOR</font color>

<font color=ff0000>"MOST HELPFUL MEMBER" AWARD WINNER</font color></center>

KU_
06-16-2004, 01:20 PM
Ok i think i found it. I go to advanced on my BIOS, and it says like video or something, then for video it has PCI. Then i can select AGP slot. Is that wut i select as my card?

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

vpc410
06-16-2004, 01:23 PM
No that's just telling the BIOS whether or not you want to use the AGP or PCI slot as the default slot for your video card. Look for an option that says Onboard video or something like that and turn it off.

<center>COME VISIT US AND JOIN OUR FORUMS! CLICK THE LOGO BELOW!

<center>

<font color=ff0000>SPLINTER CELL AND RAINBOW SIX 3 MODERATOR</font color>

<font color=ff0000>"MOST HELPFUL MEMBER" AWARD WINNER</font color></center>

KU_
06-16-2004, 03:27 PM
Ok, all i can see that relates to the onboard VGA is something that says Primary Video Adapter, and the it says PCI for that. I can change it to AGP, is that what i change to disable my onboard VGA? I can find onboard audio thats all.

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

KU_
06-16-2004, 03:35 PM
Or i can disable Onboard LAN? When i clic kthat primary video adapter, it says will use AGP slot if installed or something. I need help! Im soo confused! I cant find onboard video anywhere! I found onboard video memory or something.

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

KU_
06-16-2004, 04:04 PM
Ahhh... This SuXX0rs. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

XyZspineZyX
06-16-2004, 04:22 PM
KU some mother boards have a switch you turn the onboard video on and off. Look for that.
My sound was in bios. My video was a switch.

Hope that helped

http://img13.photobucket.com/albums/v37/Blueice/angle4.gif

KU_
06-16-2004, 04:25 PM
What do you mean a switch? Like in the case?

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.

KU_
06-16-2004, 04:30 PM
But when i right click then go to setting, advanced. I click on my integrated adapter and i can disable it from their. Will that work? But i dont have my new video card yet so i dont wanna disable this one right now. LOL.

http://img78.photobucket.com/albums/v295/ChelNakTauri/StaffSeargent.gif

Evos Army-Alpha Team Leader/Ranger.