PDA

View Full Version : help with 1.2b patch



G.O.A.SaDisTic
02-15-2004, 10:03 AM
I recently built a new pc. When i bought all the componets the game splinter cell came with my sound card along with 4 other games. After installation and i try to play the game it just freezes on opening animation then quits all together. Upon further investigation i noticed my vid card was supported by the 1.0v so i looked around for a possible patch. Found one 1.2b which says it will take me from retail to the current ver. Also the new patch now allows the game to support my vid card, good deal i thought to my self.

I d/l the patch, double clicked on it 2 open it up and it starts. Then begins and then bang i get an error message that reads exactly like this:
"Could Not Retrieve current Version Number! Installation will be aborted!!"

Any ideas would be helpfull. thanks in advance http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Here are my new computers specs just in case:

case--Thermaltake V7000a
H/d --Western Digtal 80gig x2(ntfs)
Vid --xfx nvidia geforce 5600 256mb
s/c --Creative Labs Audigy ZS Gamer w/eax
proc--2.8ghz intel w/HT
MoBo--intel d865perl
p/s --Kingwin 450watt
cd/dvd--Plextor combo drive
O.S.--Xp w/ service pk #1

G.O.A.SaDisTic
02-15-2004, 10:03 AM
I recently built a new pc. When i bought all the componets the game splinter cell came with my sound card along with 4 other games. After installation and i try to play the game it just freezes on opening animation then quits all together. Upon further investigation i noticed my vid card was supported by the 1.0v so i looked around for a possible patch. Found one 1.2b which says it will take me from retail to the current ver. Also the new patch now allows the game to support my vid card, good deal i thought to my self.

I d/l the patch, double clicked on it 2 open it up and it starts. Then begins and then bang i get an error message that reads exactly like this:
"Could Not Retrieve current Version Number! Installation will be aborted!!"

Any ideas would be helpfull. thanks in advance http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

Here are my new computers specs just in case:

case--Thermaltake V7000a
H/d --Western Digtal 80gig x2(ntfs)
Vid --xfx nvidia geforce 5600 256mb
s/c --Creative Labs Audigy ZS Gamer w/eax
proc--2.8ghz intel w/HT
MoBo--intel d865perl
p/s --Kingwin 450watt
cd/dvd--Plextor combo drive
O.S.--Xp w/ service pk #1

scworld
02-15-2004, 11:14 AM
I answered you in the PC Hints and Tips forum http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

<A HREF="http://www.splintercellworld.com" TARGET=_blank>
http://img.splintercellworld.com/misc/sigforum.jpg </A>