PDA

View Full Version : What happened to www.farcrythegame.com?



__CF
07-14-2004, 07:04 PM
Is this just me or do other people get "The Infekion Group" coming up for this url? Don't tell me I have a virus!

CF

__CF
07-14-2004, 07:04 PM
Is this just me or do other people get "The Infekion Group" coming up for this url? Don't tell me I have a virus!

CF

MetaMaverick
07-14-2004, 07:07 PM
It's you...sry bud, that doesnt sound good.

http://img31.photobucket.com/albums/v93/MetaMaverick/MMSig7.jpg
XFire: MetaMaverick

CryGen
07-14-2004, 07:13 PM
NO it's not just him MetaMaverick, i was getting it last night aswell. Alot of people have been.

The Biggest English Far Cry Fansite Around Since December 2003 (http://www.far-cry.net)

Forum Members - 91,590 (http://www.fpscentral.com/forums/)
File Database - 150+ (http://www.fpscentral.com/index.php?game=5&site=folder&id=41)

atticus_youth
07-14-2004, 07:28 PM
Yea i get a differnt site also so dont worry and where the F*CK is 1.2 in the meantime i guess ill stay busy with ncaa and hanging with my friends at night.

MetaMaverick
07-14-2004, 07:37 PM
is it happening to you now though, cause i heard about that last night but thought everything returned to normal, I personally didnt see anything wrong when i was on at 10-12pm(EST) last night

http://img31.photobucket.com/albums/v93/MetaMaverick/MMSig7.jpg
XFire: MetaMaverick

Jetenginedr
07-14-2004, 07:37 PM
I don't know what to tell you guys...

I go www.farcrythegame.com (http://www.farcrythegame.com) and it redirects to:

http://www.farcry.ubi.com/

everything looks fine to me and some others...some guys no. *shrugs*

I apologise for locking 1 early morning thread about this and pissing off a select few but as far as I can tell it isn't true and I didn't want more rumors flying around like the guy who posted 1.2 patch delayed due to ATI issues.

<font color="339900">Heroes are born when bullets fly, when the earth explodes, when cannons roar, WHEN TRUMPETS FADE</font color>

__CF
07-14-2004, 07:51 PM
Well I ain't got no virus and it is still happening to me. Very strange.

CF

KPyko
07-14-2004, 07:51 PM
Type in www.farcry-thegame.com (http://www.farcry-thegame.com)

You'll see nothing but white and The Infektion Group.


It's probably some German newb hacking group.

[This message was edited by Jetenginedr on Wed July 14 2004 at 06:56 PM.]

__CF
07-14-2004, 07:55 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by KPyko:
Type in http://www.farcry-thegame.com

You'll see nothing but white and The Infektion Group.


It's probably some German newb hacking group.<HR></BLOCKQUOTE>

Or a group of very experienced Germans who are so straight you could set a level by them.

http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

CF

[This message was edited by Jetenginedr on Wed July 14 2004 at 06:58 PM.]

Jetenginedr
07-14-2004, 07:55 PM
again it takes me to:

http://www.farcry.ubi.com/

<font color="339900">Heroes are born when bullets fly, when the earth explodes, when cannons roar, WHEN TRUMPETS FADE</font color>

enablerbr
07-14-2004, 07:56 PM
out of curiousity what browser you people using when you see this. i've been using firefox since i heard of a new IE exploit. that only sp2 would solve. i haven't had this problem with the site. though that might be my isp cache.

__CF
07-14-2004, 07:58 PM
IE 6.0

CF

Jetenginedr
07-14-2004, 08:05 PM
Weird...I don't get it. I use IE 6 and fine for me.

Where are you guys located with the issue?

<font color="339900">Heroes are born when bullets fly, when the earth explodes, when cannons roar, WHEN TRUMPETS FADE</font color>

MetaMaverick
07-14-2004, 08:07 PM
I have no problems with IE6 nor firefox. I am located in the east coast of the US.

http://img31.photobucket.com/albums/v93/MetaMaverick/MMSig7.jpg
XFire: MetaMaverick

elite-mafia
07-14-2004, 08:08 PM
im using firefox and it works perfectly fine.

3.06ghz pentium 4
Asus p4g8x Deluxe
2x kingston 512 2100 pci
2x seagate 80gb HD 7200rpm
Ati Radeon 9700 128mb
sound blaster audigy 2
compaq mv740 17" monitor
-built by www.abspc.com (http://www.abspc.com) for under$1800

__CF
07-14-2004, 08:19 PM
I'm using IE 6.0 and on the East Coast of the US. I just cleared all my offline contact, just in case, and I still get it.

CF

Lyphen
07-14-2004, 08:26 PM
Works fine here.

http://server6.uploadit.org/files/Lyphen-lyphensig2.jpg

[TL]G-Man
07-14-2004, 08:33 PM
Hmmmm....

If I type www.farcrythegame.com (http://www.farcrythegame.com) into IE6 i get http://www.farcry.ubi.com/

If I type www.farcrythegame.com (http://www.farcrythegame.com) into Opera 7.52 i get http://www.farcry-thegame.com/uk/home.php

But no matter what browser I use i don't get "The Infekion Group"

http://www.pabst.com/beerimages/schlitz.jpg
When you're out of Schlitz, you're out of beer (http://www.arachnyd.com/david/sounds/Schlitz.wav)

florentina1614
07-14-2004, 10:28 PM
how about you just type in farcry.ubi.com and forget about it?

When i clicked the link farcry-thegame.com it went to infektion group because that site is different than farcrythegame.com, so don't go to it. Easy as pie.

CryGen
07-14-2004, 10:50 PM
I think it is based on your connection of all things. Im on 56k i can see it, i know of others with dialup who can see it.

Who has broadband and who has dialup who are able to see the text ?

Who knows but, pretty stupid.

The Biggest English Far Cry Fansite Around Since December 2003 (http://www.far-cry.net)

Forum Members - 91,590 (http://www.fpscentral.com/forums/)
File Database - 150+ (http://www.fpscentral.com/index.php?game=5&site=folder&id=41)

Woody-R
07-15-2004, 12:52 AM
Last night farcrygame.com worked fine for me. Then today it repeatedly gave me that "Infektion Group" text. After cussing for an hour or so thinking I had spyware and whatnot, I noticed I wasn't alone and that this has been randomly happening to others. Well, now it's working fine for me again. I'm just glad cause I'd exhausted all my spyware detection/removal tools and found nothing. If it matters, I'm on cable in northeast Texas.

MetaMaverick
07-15-2004, 11:40 AM
can we get a screenie or something (assuming the site is appropriate to view) cause I want to see what this is all about? BTW I am on Broadband.

http://img31.photobucket.com/albums/v93/MetaMaverick/MMSig7.jpg
XFire: MetaMaverick

Demise14
07-15-2004, 11:52 AM
MetaMaverick it's just a blank white screen and at the very topleft corner it says:

Infektion Group

That's it. I was getting it a couple nights ago too.

MetaMaverick
07-15-2004, 11:55 AM
weird stuff...here's a question for the people who had this problem, do you have a firewall or router?

http://img31.photobucket.com/albums/v93/MetaMaverick/MMSig7.jpg
XFire: MetaMaverick

demonx5584
07-15-2004, 12:56 PM
It happened to me last night. Today, I go to www.farcrythegame.com (http://www.farcrythegame.com) and it redirects me to www.farcry.ubi.com (http://www.farcry.ubi.com)

http://mercury.walagata.com/w/exist887/sigs/demonx5584.gif
And stop this ATI/Nvidia fanboy ****. They're both VERY good companies that have their own advantages & disadvantages. What would anyone do without either one of them? Go with Intel's onboard?

Woody-R
07-15-2004, 03:10 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by MetaMaverick:
weird stuff...here's a question for the people who had this problem, do you have a firewall or router?<HR></BLOCKQUOTE>

MetaMaverick,

I'm using a d-link router with a built-in firewall; at least that's what the box says.

MetaMaverick
07-15-2004, 06:17 PM
ok so nervermind that idea...I am out of ideas

http://img31.photobucket.com/albums/v93/MetaMaverick/MMSig7.jpg
XFire: MetaMaverick

__CF
07-15-2004, 07:57 PM
It now redirects me to ubi again. Very strange. I wonder if it was some sort of DNS error.

CF

OnlyUsernameLft
07-16-2004, 12:51 AM
google Infektion Group, you will find no shortage of stuff, first thing I found was: http://www.dslreports.com/forum/remark,10774680~mode=flat
look like ubi needs to patch their servers....

looking at http://www.zone-h.org/en/defacements/filter/filter_defacer=Infektion+Group/
it seems they are not alone

magman134
07-17-2004, 03:09 PM
I tried www.Farcrythegame.com (http://www.Farcrythegame.com) and was redirected to www.farcry.ubi.com (http://www.farcry.ubi.com). But if I go to www.ubi.com (http://www.ubi.com) and click on the farcry link I get www.farcrythegame.com (http://www.farcrythegame.com). Very weird