PDA

View Full Version : How do you get inside the wreck?



ceejayf
03-27-2004, 09:42 PM
OK. I love this game, it has the best graphics etc etc. But how the heck do you get inside the wreck early in the game? I'm wandering around inside the middle hole part and I can't find any way in. HELP!

ceejayf
03-27-2004, 09:42 PM
OK. I love this game, it has the best graphics etc etc. But how the heck do you get inside the wreck early in the game? I'm wandering around inside the middle hole part and I can't find any way in. HELP!

Shuzer
03-27-2004, 09:50 PM
The hole to enter the carrier is on the left front side, I believe

D.carb
03-27-2004, 11:35 PM
It's on the front left, but you have to trigger a cutscene. Some mercs should drop a nade on you from above, move away and cue cutscene, load next level.

Bas62
03-28-2004, 12:10 AM
Like the others said, it's on the left front side and you have to (?) dive into the drink to reach it.

ceejayf
03-28-2004, 05:06 AM
Thanks all, found my way in. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-happy.gif

huevo_69
01-16-2005, 08:18 AM
the cut scene doesn't load... why could that be?

"there he is" and they drop an exploding thing.

i'm in the hole , nothing is happening.....

DocSEAL
01-16-2005, 01:29 PM
You might not have all the files necessary withing WinXP to view .bik files. Make sure you use Windows Update (but don't upgrade to that POS SP2 if you don't have to) or you could try downloading the RAD Video Tools (http://www.radgametools.com/down/Bink/RADTools.exe) and see if that works.

huevo_69
01-17-2005, 03:06 PM
re-installing fixed my problem, i think one of the mods i installed must of screwed up the cut scenes..

pakmanis
01-18-2005, 01:24 AM
@huevo was that the co-op mod?

Kuoster
01-18-2005, 01:35 AM
@ pakmanis and hevo_69.

Your problem with the map not ending was that you had the COOP mod installed. It was in the readme of the coop mod, and is a major major known bug. With the cOop mod installed, it overwrights all your map/level(?) files and therefore your single player maps wont end. You will need to manually start each one with the console. Thats a major bug and problem that sets back this otherwise great mod. Because of this, I never bothered installing the CO-op mod.

Stringed_Evil
01-18-2005, 03:03 AM
Mine does'nt trigger the cut-scene either.. though i get the nade thrown down.

I only have custom maps installed, although it could be something to do with Devmode?

-ah well, console \map carrier (if thats the right map?)

huevo_69
01-18-2005, 03:34 PM
i guess it was the co-op mod, (should of read the readme) d'oh!

Kuoster
01-18-2005, 03:56 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Stringed_Evil:
Mine does'nt trigger the cut-scene either.. though i get the nade thrown down.

I only have custom maps installed, although it could be something to do with Devmode?

-ah well, console \map carrier (if thats the right map?) <HR></BLOCKQUOTE>

So you dont have the Co-op mod installed? If not, then read my above reply http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif