PDA

View Full Version : PC Version - Can't ID Sloth



BubbaKelly
05-26-2004, 08:12 AM
I've tried doing everything the everyone suggests. I've:

1. Shot all lights out. (Above escalators and elevator
room)
2. Killed all the terrorists.
3. Go to bottom of escalators and use my thermal vision
to see the 3 red guys. I don't have binoculars
(I don't know why the games are different from the
PC and X-Box) so try using my SC20-K rifle with the
thermal vision
4. I've tried using my sticky cams to ID him and that
didn't work.

Has this happened to anyone else with the PC game? Any help anyone could give would be a appreciated.

Thanks.

--Bub

BubbaKelly
05-26-2004, 08:12 AM
I've tried doing everything the everyone suggests. I've:

1. Shot all lights out. (Above escalators and elevator
room)
2. Killed all the terrorists.
3. Go to bottom of escalators and use my thermal vision
to see the 3 red guys. I don't have binoculars
(I don't know why the games are different from the
PC and X-Box) so try using my SC20-K rifle with the
thermal vision
4. I've tried using my sticky cams to ID him and that
didn't work.

Has this happened to anyone else with the PC game? Any help anyone could give would be a appreciated.

Thanks.

--Bub

natey14
05-26-2004, 08:16 AM
um, you do have binoculars, the key should be "b" if u havent changed it
Use your binoculars with thermal vision

Sgt.Razor
05-26-2004, 11:05 AM
i thought it was middlemouse button(scroll) with thermal vision on.. and if you can't find the button.. just check settings or bind a new one http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

--------------------------------------
Hiding in the shadows, waiting for the right moment to strike!

BubbaKelly
05-26-2004, 04:30 PM
No, I don't have binoculars. The 'b' key doesn't do anything. The scroll button doesn't either. I've tried all the keys on the keyboard. Maybe I can wistle at them ;-)

Anyone else have any suggestions?

--Bubba

s-monster
05-26-2004, 08:22 PM
Maybe you acidentally reconfigured your keyboard and got rid of the binoculars button....

check your keyboard configuration settings, there should be a button for binoculars.....I assume you're using PC version....

jzorro
05-26-2004, 11:34 PM
I have an optical mouse and the binocluars would not work for me. I had to go into the control settings and assign it to a button on my keyboard instead. I used F1 but didn't think of "B"- that is a good idea too. Whatever key you want. Works as a telescope for your rifle too when you have it set up.

S-n-A-k-E1
05-27-2004, 09:37 PM
hmm first thing is not "Sloth" is soth and yes u have binoculars.. press the middle mouse button dont roll it.. try it that way http://ubbxforums.ubi.com/images/smiley/16x16_smiley-indifferent.gif

BubbaKelly
05-27-2004, 10:58 PM
The middle mouse button didn't do anything when pressed. I did go into options and selected b on the keyboard to be designated for binoculars. It worked and game completed.

Thanks to everyone for their help.

--Bubba