PDA

View Full Version : Sound Files Corrupt



XyZspineZyX
07-19-2003, 11:53 PM
I just recently got splinter cell but I'm having some problems. When I run through the installation, a number (i think just below 10) errors come up pertaining to different sound files and one movie file that it says do not match the setup's 'cab'/are 'too old'. I clicked ignore for all of them and finished the installation, but when I'm playing the game, at certain places where these sounds are needed, the game will crash.

For example, for some reason it will crash before the training mission when that man is walking through the hallway (I had to skip this mission because of it), and in the map where I'm in the police station it will freeze the game when I try to interrogate the technician (and he speaks) and when those two people are talking near the end of the map.

I've tried updating and the same thing happens.
If it is possible, I would very much appreciate it if someone would be able to send me/put up a download for the few sound files that are corrupt. Thanks for any help you guys can give me.

I run the setup again and copy down the exact filenames if someone is willing to do this for me.

XyZspineZyX
07-19-2003, 11:53 PM
I just recently got splinter cell but I'm having some problems. When I run through the installation, a number (i think just below 10) errors come up pertaining to different sound files and one movie file that it says do not match the setup's 'cab'/are 'too old'. I clicked ignore for all of them and finished the installation, but when I'm playing the game, at certain places where these sounds are needed, the game will crash.

For example, for some reason it will crash before the training mission when that man is walking through the hallway (I had to skip this mission because of it), and in the map where I'm in the police station it will freeze the game when I try to interrogate the technician (and he speaks) and when those two people are talking near the end of the map.

I've tried updating and the same thing happens.
If it is possible, I would very much appreciate it if someone would be able to send me/put up a download for the few sound files that are corrupt. Thanks for any help you guys can give me.

I run the setup again and copy down the exact filenames if someone is willing to do this for me.

XyZspineZyX
07-20-2003, 02:07 AM
What you need to do is get the latest drivers for your sound card and after that reinstall the game. What possibly happened is you sound card drivers were messed up causing your computer to not accept the files being thrown at it from your installation.

My system:

AMD XP 2400+ @ 2.13 Ghz
1 gig of Corsair DDR PC2700 RAM @333Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0a
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
XFX KT400 ALH Via mainboard, 4-in-1 4.48

Additional PC version help:

http://scmod.splintercellsource.com

XyZspineZyX
07-20-2003, 03:25 AM
i reinstalled again and i copied down the files that it said were corrupt
it turns out, they arent all sound files
here is the list of files that have errors and their current size (maybe theyre missing something and should be bigger? though i doubt this and just think there are errors in the files and they need to be replaced)

...\ENGLISH\1_1_2,LSO 2,654kb
...\maps\1_3_3CaspianOilRefinery.scl 2,235kb
...\maps\2_1_1CIA.scl 3,058kb
...\sounds\MAPS.SMO 207mb
...\sounds\STREAM.SSO 249mb
...\videos\4_2_1_Annatoir.bik 26,670kb

there seems to be no problem concerning conflicts and my hardware, but my specs are
p4 2.0ghz, 512mb DDR Ram, ATI Radeon 9700 Pro, WinXP

if someone could host these files, or more likely be able to send them to me through MSN or a similar program, so i could replace them with the corrupted ones, i'd really appreciate it
i cant return the CD cause i bought it at a no-return sale and i dont want to have spent money in vain /i/smilies/16x16_smiley-indifferent.gif

XyZspineZyX
07-20-2003, 04:49 AM
Wait a minute! Is that cd burnt by anychance? It seems you may have a pirated copy with these problems and a "no return sale." Ebay by any chance? If it is pirated, it won't play anyway. How much did you pay for it? Does the bottom have a blue tint to it?

My system:

AMD XP 2400+ @ 2.13 Ghz
1 gig of Corsair DDR PC2700 RAM @333Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0a
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
XFX KT400 ALH Via mainboard, 4-in-1 4.48

Additional PC version help:

http://scmod.splintercellsource.com

XyZspineZyX
07-20-2003, 05:14 AM
I paid $25.99 since it is preowned and it is not on a CD-R
the game does work i just think that the certain cd files are corrupted
is there a type of CD Aid program like with other games that can check for/fix errors on the game disc?
or will someone help me replace these few files so i can play the game properly without worrying about certain situations causing crashes :|

XyZspineZyX
07-20-2003, 06:12 AM
Are there any scratches on the cd at all? Do you have a buffer you could clean it with. A lot of times with certian cdroms, the smallest scratch will cause the most problems. Do you have another cdrom you could try installing it off of? Do you have access to another computer you could try to load it on? Those are good trouble shooting things to do.

For instance:

Yesterday, I recieved my Alienware Area 51-m laptop that I ordered at the begining of the month. I turned it on and attempted to dial up to the internet. All of a sudden it locks up. I continally do this for 10-20 minutes of restarting and locking up, etc...So I attempt to contact their tech support only to get an answering machine. So I decide to trouble shoot it myself. I uninstalled and reinstalled the driver with no luck. I turned my desktop on and did a search for my modem. I found a new and updated driver, so I downloaded it. I then burnt it to cd and loaded it onto my Alienware. And guess what? It worked, and all I've been on today is my laptop.

Trouble shooting is a big part of computers, you never know what'll fix something until you mess around with it for a while and somehow you eventually get it to work. I guess that's also life....Or marrige.......

My system:

AMD XP 2400+ @ 2.13 Ghz
1 gig of Corsair DDR PC2700 RAM @333Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0a
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
XFX KT400 ALH Via mainboard, 4-in-1 4.48

Additional PC version help:

http://scmod.splintercellsource.com

XyZspineZyX
07-20-2003, 09:25 PM
I've already troubleshooted for other problems (ie driver conflicts), and I've come to the only conclusion that these files need to be replaced. in fact, i downloaded the splinter cell demo and replaced one of the 6 corrupted files and the crashes in the first mission were resolved (police station)

once again, i am asking if anyone here would be willing to host/send me these files
if someone is willing, i will give them info for AIM/MSN or another type of program that could facilitate this

XyZspineZyX
07-21-2003, 11:20 PM
bump, need a helpful person to send me these files

XyZspineZyX
07-21-2003, 11:57 PM
I seriously doubt someone's going to host those files for you.

My system:

AMD XP 2400+ @ 2.13 Ghz
1 gig of Corsair DDR PC2700 RAM @333Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0a
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
XFX KT400 ALH Via mainboard, 4-in-1 4.48

Additional PC version help:

http://scmod.splintercellsource.com