PDA

View Full Version : Used to work, but now it won't



sonyack
09-12-2004, 05:25 PM
I played FarCry with this very same machine when it came out. It worked at Medium settings, although I had to go to 800x600, and there was a need to turn off AA on the nVidia5200. Now, installing the game and going through the same config things I had gone through before, the game is unplayable--blue in color all round.

I now remember that although the system is the same, hardware wise [see below], I 1. installed the latest nVidia drivers, 61.77, and 2. installed SP2.

What can I do about this blueness?

Asus A7N8X Deluxe 2.0
Athlon XP 3000+
2x256 Corsair DDR 333 [2700]
nVidia 5200
nVidia nForce SoundStorm
on RealTek AC97 6.0 onboard chip

sonyack
09-12-2004, 05:25 PM
I played FarCry with this very same machine when it came out. It worked at Medium settings, although I had to go to 800x600, and there was a need to turn off AA on the nVidia5200. Now, installing the game and going through the same config things I had gone through before, the game is unplayable--blue in color all round.

I now remember that although the system is the same, hardware wise [see below], I 1. installed the latest nVidia drivers, 61.77, and 2. installed SP2.

What can I do about this blueness?

Asus A7N8X Deluxe 2.0
Athlon XP 3000+
2x256 Corsair DDR 333 [2700]
nVidia 5200
nVidia nForce SoundStorm
on RealTek AC97 6.0 onboard chip

spike_the_punch
09-12-2004, 06:13 PM
Uninstall SP2...I found (from personal experience) that it is not compatible (along with a great many other things) with the 61.77 or 61.76 drivers; I'm not sure about the earlier ones.

I was not able to even play the game when I installed SP2, so at least you got further than I did. Recently, I did a fresh install of XP and put SP2 on it, and it completely messed up my computer...imho, you'll be much better off without it.

to remove, just go to Add/Remove Programs, and uninstall it; it will revert you back to SP1...pretty much the same as if you had used System Restore.

Good luck!!!

-------------------------------------------------------------------------------------------------
"...that's what a ship is, you know. It's not just a hull and a deck and sails--that's what a ship needs. But what a ship is...is freedom." --Capt. Jack Sparrow

http://img.photobucket.com/albums/v221/spike_the_punch/holyshark.jpg

hazards32
09-12-2004, 06:13 PM
Have you reinstalled a patch?,1.1 or 1.2 .
If you havent then i suggest you do or go back to 56.72 drivers and it should work.

sonyack
09-12-2004, 06:46 PM
Thanks, guys...first I'll try the patch. Then if that doesn't do it, I'll have to redo the entire driver situation, as I cleaned out the old ones and put the new ones in afresh. If it comes to uninstalling SP2, maybe I'll just forget about it, as there are some features I want with it <sigh>.