PDA

View Full Version : multiplayer prob!



XyZspineZyX
07-26-2003, 05:47 PM
hi i have been playing RS multiplayer on V1.0 and every time i put in the CD key it works, but due to the new patches not many people have v1.0, so i got 1.3 so i joined a game it asked me for the CD key i put it in and it said
"CD key server not responding please try again"
so i tryed 5 times and nothing happand it said it over and over again!
what the hell is going on.
the wired thing is my mate has this prob too and we dont know whats happaning.
thanks for your time.

XyZspineZyX
07-26-2003, 05:47 PM
hi i have been playing RS multiplayer on V1.0 and every time i put in the CD key it works, but due to the new patches not many people have v1.0, so i got 1.3 so i joined a game it asked me for the CD key i put it in and it said
"CD key server not responding please try again"
so i tryed 5 times and nothing happand it said it over and over again!
what the hell is going on.
the wired thing is my mate has this prob too and we dont know whats happaning.
thanks for your time.

XyZspineZyX
07-26-2003, 05:51 PM
hey, search the treads... there has been a butt-load of posts adressing this problem. BTW I think that the 1.31 patch might adress this problem, or maybe not...I'm not sure

XyZspineZyX
07-26-2003, 05:52 PM
oh... and another thing, don't enter your cd key in all caps, for some reason when i did that it wouldnt work. Just do it in lower-case

XyZspineZyX
07-26-2003, 08:17 PM
tnx for the advice
i try that!!!!

people plz keep the information rolling in plz!!