PDA

View Full Version : Problem with my XIII. HELP !!!!!!!



XyZspineZyX
01-06-2004, 06:37 PM
Hello to all !!! I've got a big problem. When I installed the game, it installed good, but appear, in the finish of the installation, now installed, and i can see a screen with Read Readme and play game, an error message of I-DONT-KNOW of the Cd... but I push ESC, and other error, I dont know with a Fdrg or some how it...push accept. I go to my game folder. Push XIII... bla bla bla. Create a new profile, I configure my video options (pushing 1204 x 768), controls and audio. Now all should be well. I star the game, I see the video... ok. After, there is a pretty girl http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif but i see all in orange except she, and some objects. After she goes to rescue me of the beach, and after she dies for a f**k guy... but also I can see all orange, except a chair, the f**k guy, the girl, a pistol, a key, a knife and some more. I thinked how the guy was stunned, he saw orange, but all the time ? I kill the f**k guy, and I leave of the home. I can see some things with other colours, but all the rest is in orange. I see a taxi but i dont know how go to it... i repeat... I SEE ALL ORANGE ! I try change 1024 x 768 to 800 x 600 and to 640 x 320. But same... all is orange. After, I went to multiplayer, push Bots. Started..... and it wasnt orange...it was of all the colours. It is ok..... but... this is my question. Why in singleplayer i see all in orange except somethings, and in multiplayer i see all good ? PLEASE !!!!!!!! I NEED HELP !!!!! IM WAITING ANSWERS OF UBISOFT OR OTHER GUY !!!!!!!! HELP !!!!!

Post-Date: My game is spanish, because im from spain. Sorry for my english

XyZspineZyX
01-06-2004, 06:37 PM
Hello to all !!! I've got a big problem. When I installed the game, it installed good, but appear, in the finish of the installation, now installed, and i can see a screen with Read Readme and play game, an error message of I-DONT-KNOW of the Cd... but I push ESC, and other error, I dont know with a Fdrg or some how it...push accept. I go to my game folder. Push XIII... bla bla bla. Create a new profile, I configure my video options (pushing 1204 x 768), controls and audio. Now all should be well. I star the game, I see the video... ok. After, there is a pretty girl http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif but i see all in orange except she, and some objects. After she goes to rescue me of the beach, and after she dies for a f**k guy... but also I can see all orange, except a chair, the f**k guy, the girl, a pistol, a key, a knife and some more. I thinked how the guy was stunned, he saw orange, but all the time ? I kill the f**k guy, and I leave of the home. I can see some things with other colours, but all the rest is in orange. I see a taxi but i dont know how go to it... i repeat... I SEE ALL ORANGE ! I try change 1024 x 768 to 800 x 600 and to 640 x 320. But same... all is orange. After, I went to multiplayer, push Bots. Started..... and it wasnt orange...it was of all the colours. It is ok..... but... this is my question. Why in singleplayer i see all in orange except somethings, and in multiplayer i see all good ? PLEASE !!!!!!!! I NEED HELP !!!!! IM WAITING ANSWERS OF UBISOFT OR OTHER GUY !!!!!!!! HELP !!!!!

Post-Date: My game is spanish, because im from spain. Sorry for my english

XyZspineZyX
01-06-2004, 06:39 PM
Post this in the technical support forum , please /i/smilies/16x16_smiley-wink.gif


BTW Ubi employees hardly visit these boards /i/smilies/16x16_smiley-wink.gif

<center><A HREF="http://www.ubi.com/US/CommunityZone/Forums/guidelines" TARGET=_blank>
http://users.skynet.be/bk381862/alienslayer.gif</A>
</center><font color=#000000 size=0>