PDA

View Full Version : strange pitch behaviour



AnzacPT
07-13-2004, 12:22 PM
first...

if this has been brought up before, i am truly sorry.

since i installed V1.02, when i use the keyboard to play, i´m having a abnormal pitch behaviour.

when i pull up, even if i let go of the key, the stick gets stuck on the position i left.
if i pull hard, it stays all the way back, and if i push foward, it remains there.
it does NOT come to the neutral position.

i mean... it is very hard to fly like this.

any solution would be welcome.

after that i installed my Cougar and with the Cougar works fine.

tried different keyboards, no result.

anyway... in my house, i can use the Cougar... but sometimes when i go out and take the computer, some of the times i don´t feel like carrying all the weight of the Cougar and just play on the keyboard.

one of my friends has a portable and since V1.02 also happens the same thing. but i went to his place so he had his joy.
http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif


thanks for any help.

AnzacPT
07-13-2004, 12:22 PM
first...

if this has been brought up before, i am truly sorry.

since i installed V1.02, when i use the keyboard to play, i´m having a abnormal pitch behaviour.

when i pull up, even if i let go of the key, the stick gets stuck on the position i left.
if i pull hard, it stays all the way back, and if i push foward, it remains there.
it does NOT come to the neutral position.

i mean... it is very hard to fly like this.

any solution would be welcome.

after that i installed my Cougar and with the Cougar works fine.

tried different keyboards, no result.

anyway... in my house, i can use the Cougar... but sometimes when i go out and take the computer, some of the times i don´t feel like carrying all the weight of the Cougar and just play on the keyboard.

one of my friends has a portable and since V1.02 also happens the same thing. but i went to his place so he had his joy.
http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif


thanks for any help.

britgliderpilot
07-13-2004, 01:15 PM
The only solution is a joystick - it's a feature introduced with one of the patches.

Sorry.

<BringbackHTMLtags!>http://koti.welho.com/mkihlman/2004sigs/newsigblack.jpg

P4 2.8GHz 800FSB | Radeon 9700 PRO | 1024Mb DDR RAM | Saitek X45 | Lomac Hat, Patch, and Pen

coldcrew
07-13-2004, 01:17 PM
it happens with the joystick too, but only on planes like the su-33

AnzacPT
07-13-2004, 01:21 PM
http://ubbxforums.ubi.com/images/smiley/cry.gif http://ubbxforums.ubi.com/images/smiley/cry.gif http://ubbxforums.ubi.com/images/smiley/cry.gif http://ubbxforums.ubi.com/images/smiley/cry.gif http://ubbxforums.ubi.com/images/smiley/cry.gif


guess i´ll have 2 Lock on installations on the hard drive then...

one with V1.00 and the other with V1.02.

thank you for your help.