PDA

View Full Version : Voltaic



uopstuff
01-17-2004, 04:11 PM
I still haven't been able to resolve steam issue. This is what I did(repeatedly):
1)Opened damn (via red valve).
2) Raised actuater to engage turbin.
3) Opened fins to spin turbin.
4) Started electrical power.
5) Went to lava room and turned on fan to make steam.
6) went back to four valves, but still NOTHING!

I left all as it was in the lava room, but to no use. Any more advice?

uopstuff
01-17-2004, 04:11 PM
I still haven't been able to resolve steam issue. This is what I did(repeatedly):
1)Opened damn (via red valve).
2) Raised actuater to engage turbin.
3) Opened fins to spin turbin.
4) Started electrical power.
5) Went to lava room and turned on fan to make steam.
6) went back to four valves, but still NOTHING!

I left all as it was in the lava room, but to no use. Any more advice?

PrincessXenobia
01-17-2004, 04:33 PM
Make sure you can actually SEE the red glow from the lava in the lava room. That's the only way to know for sure whether it's back.

BTW, when you say "started electrical power," how do you know? (my apologies if this is already a well-established fact, but I can't remember off the top of my head what you've already done.)

_____________________
Nothing's more suspicious than Frog's Breath...

uopstuff
01-17-2004, 05:05 PM
Yes, I have the red glow. The electrical power is on when I have done the power puzzle and it has electrical volts shooting around the top. Thanks

mystmum
01-17-2004, 06:27 PM
I"m a bit foggy on this now (some time since I played this section) When you say you left the lava room as you found it - did you leave it filled with lava?

__________________________________________________ _________
Stop laughing, this is serious.