PDA

View Full Version : Patches wont install and perfomance is really poor- help!?



surfacejb
01-28-2004, 06:06 AM
ok i have a athlonXP1.7, winXP, Radeon 9600(uptodate),1024DDR 2700 and 120GBHDD and splinter cell runs worse than with my geforce 2 and 256 RAM, escpially in the sound room on the tutorial.

My copy is legit as well but it will not let me patch ive tried 1.1 and 1.2 of both the US and europe patches (im in the UK) and they wont apply, they always say when they are running "could not find file. a file with the same name was found but the contents did not match. the update was not applyed"

anyone know how to fix this its doing my head in the frame rate is letting it down far too much without the patches

surfacejb
01-28-2004, 06:06 AM
ok i have a athlonXP1.7, winXP, Radeon 9600(uptodate),1024DDR 2700 and 120GBHDD and splinter cell runs worse than with my geforce 2 and 256 RAM, escpially in the sound room on the tutorial.

My copy is legit as well but it will not let me patch ive tried 1.1 and 1.2 of both the US and europe patches (im in the UK) and they wont apply, they always say when they are running "could not find file. a file with the same name was found but the contents did not match. the update was not applyed"

anyone know how to fix this its doing my head in the frame rate is letting it down far too much without the patches

gnogtr
01-28-2004, 11:17 AM
Where did you get your copy? It's probably already patched.

<a><center>My system:

AMD XP 3000+ @ 2.23Ghz
1 gig of Corsair DDR PC2700 RAM @354Mhz
Radeon 9800 Pro video w/TV out core @434, mem @730
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig harddrive
Westerndigital 100 gig hdd (external)
Asus A7V600 VIA KT600 mainboard
Creative 5.1 surround system
Thermaltake Aquarius II liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII Mod and Beyond Good and Evil Tech support mod</font color=ff0000></a>
<a href="mailto:gnogtr@yahoo.com">Drop me an Email</a></center>

surfacejb
01-28-2004, 06:26 PM
only two days ago, how do i find out the version number then to see if it has

gnogtr
01-28-2004, 10:13 PM
What did the game come with? Was it retail or did it come with some hardware?

<a><center>My system:

AMD XP 3000+ @ 2.23Ghz
1 gig of Corsair DDR PC2700 RAM @354Mhz
Radeon 9800 Pro video w/TV out core @434, mem @730
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig harddrive
Westerndigital 100 gig hdd (external)
Asus A7V600 VIA KT600 mainboard
Creative 5.1 surround system
Thermaltake Aquarius II liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII Mod and Beyond Good and Evil Tech support mod</font color=ff0000></a>
<a href="mailto:gnogtr@yahoo.com">Drop me an Email</a></center>

surfacejb
01-29-2004, 07:27 AM
retail, i must say by turning the shadow res to medium i notice a hell of a difference in performance, although i would expect my system to able to handle more than that

gnogtr
01-29-2004, 08:45 AM
Yeah. If you have a no-cd crack on it, the patch won't install. You'll have to reinstall the game.

<a><center>My system:

AMD XP 3000+ @ 2.23Ghz
1 gig of Corsair DDR PC2700 RAM @354Mhz
Radeon 9800 Pro video w/TV out core @434, mem @730
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig harddrive
Westerndigital 100 gig hdd (external)
Asus A7V600 VIA KT600 mainboard
Creative 5.1 surround system
Thermaltake Aquarius II liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII Mod and Beyond Good and Evil Tech support mod</font color=ff0000></a>
<a href="mailto:gnogtr@yahoo.com">Drop me an Email</a></center>

surfacejb
01-29-2004, 09:34 AM
i dont have the cd crack on it tho its straight out of the box, ive also tried reinstalling anyway but it makes no difference

gnogtr
01-29-2004, 09:36 AM
Which patch did you try, the European or the US version?

<a><center>My system:

AMD XP 3000+ @ 2.23Ghz
1 gig of Corsair DDR PC2700 RAM @354Mhz
Radeon 9800 Pro video w/TV out core @434, mem @730
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig harddrive
Westerndigital 100 gig hdd (external)
Asus A7V600 VIA KT600 mainboard
Creative 5.1 surround system
Thermaltake Aquarius II liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII Mod and Beyond Good and Evil Tech support mod</font color=ff0000></a>
<a href="mailto:gnogtr@yahoo.com">Drop me an Email</a></center>

surfacejb
01-29-2004, 05:59 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> ive tried 1.1 and 1.2 of both the US and europe patches (im in the UK) and they wont apply, they always say when they are running "could not find file. a file with the same name was found but the contents did not match. the update was not applyed"
<HR></BLOCKQUOTE>

gnogtr
01-29-2004, 09:37 PM
Whoops, sorry about that! Reinstall the game. What may have happened is your .exe file got damaged or the registry entry was lost.

&lt;a&gt;&lt;center&gt;My system:

AMD XP 3000+ @ 2.25Ghz
1 gig of Corsair TwinX DDR PC3200 RAM @414Mhz
Radeon 9800 Pro video w/TV out core @434, mem @730
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig harddrive
Westerndigital 100 gig hdd (external)
Asus A7V600 VIA KT600 mainboard
Creative 5.1 surround system
Thermaltake Aquarius II liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

&lt;font color=ff0000&gt;XIII Mod and Beyond Good and Evil Tech support mod&lt;/font color=ff0000&gt;&lt;/a&gt;
&lt;a href="mailto:gnogtr@yahoo.com"&gt;Drop me an Email&lt;/a&gt;&lt;/center&gt;

whoameye23
02-05-2004, 02:35 AM
sufacejb I'm having the same problem too. I can't install the 1.2b patch on my computer and I got my game from the Sound Blaster Audigy 2 ZS Gamer card. I think its a problem with the patch and not with the game itself. I have already emailed ubisoft regarding this problem. I'll post the results when I receive a reply

gnogtr
02-05-2004, 08:40 AM
Check your other post.

&lt;a&gt;&lt;center&gt;My system:

AMD XP 3000+ @ 2.35Ghz
1 gig of Corsair TwinX DDR PC3200 RAM @414Mhz
Radeon 9800 Pro video w/TV out core @434, mem @730
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig harddrive
Westerndigital 100 gig hdd (external)
Asus A7V600 VIA KT600 mainboard
Creative 5.1 surround system
Thermaltake Aquarius II liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

&lt;font color=ff0000&gt;XIII Mod and Beyond Good and Evil Tech support mod&lt;/font color=ff0000&gt;&lt;/a&gt;
&lt;a href="mailto:gnogtr@yahoo.com"&gt;Drop me an Email&lt;/a&gt;&lt;/center&gt;