PDA

View Full Version : A question for gnogtr ...



XyZspineZyX
07-27-2003, 01:33 PM
How can you see in somebody's dxdiag if he/she needs the 4.48 4-in-1 drivers from viaarena.com ?
That's still missing if I want to help someone on the forum ...

P.S. I think you may have overlooked my last post in my thread 'video card dilemma' ... just in case you didn't know .../i/smilies/16x16_smiley-happy.gif

My system:

-AMD Athlon XP 1800+ @ 1.53 GHz with 256MB RAM
-NVidia GeForce3 Ti 200
-Avance AC'97 Audio for VIA(r) Audio Controller
-Windows XP Professional Service Pack 1
-Microsoft Directx 9.0a
-Lite-on DVD-ROM LTD163D
-48x12x48 Lite-on LTR-48125S CD-RW
-Sony SDM-N50R Flatscreen
-Realtek RTL8139 Family PCI Fast Ethernet NIC
-2x Maxtor 6L040J2 harddrives: each 40 GB
-VIA EP-8KHA+ Epox Socket A mainboard, 4-in-1 4.48

XyZspineZyX
07-27-2003, 01:33 PM
How can you see in somebody's dxdiag if he/she needs the 4.48 4-in-1 drivers from viaarena.com ?
That's still missing if I want to help someone on the forum ...

P.S. I think you may have overlooked my last post in my thread 'video card dilemma' ... just in case you didn't know .../i/smilies/16x16_smiley-happy.gif

My system:

-AMD Athlon XP 1800+ @ 1.53 GHz with 256MB RAM
-NVidia GeForce3 Ti 200
-Avance AC'97 Audio for VIA(r) Audio Controller
-Windows XP Professional Service Pack 1
-Microsoft Directx 9.0a
-Lite-on DVD-ROM LTD163D
-48x12x48 Lite-on LTR-48125S CD-RW
-Sony SDM-N50R Flatscreen
-Realtek RTL8139 Family PCI Fast Ethernet NIC
-2x Maxtor 6L040J2 harddrives: each 40 GB
-VIA EP-8KHA+ Epox Socket A mainboard, 4-in-1 4.48

XyZspineZyX
07-27-2003, 02:26 PM
Oh yeah, can you give me your e-mailadress for the sale of your CPU ? If you don't want to post it here in such a public place, I'll give you mine and then you can send me an email ...

My system:

-AMD Athlon XP 1800+ @ 1.53 GHz (XP 2400+ soon!)
-NVidia GeForce3 Ti 200 (GF FX5900/Radeon 9800Pro soon!)
-Avance AC'97 Audio for VIA(r) Audio Controller /i/smilies/16x16_smiley-sad.gif
-Windows XP Professional Service Pack 1
-Microsoft Directx 9.0b
-Lite-on DVD-ROM LTD163D
-48x12x48 Lite-on LTR-48125S CD-RW
-Sony SDM-N50R Flatscreen
-2x Maxtor 6L040J2 harddrives: each 40 GB
-VIA EP-8KHA+ Epox Socket A mainboard, 4-in-1 4.48

XyZspineZyX
07-27-2003, 08:42 PM
You can't tell if they have them installed.

My system:

AMD XP 2400+ @ 2.13 Ghz
1 gig of Corsair DDR PC2700 RAM @333Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0a
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
XFX KT400 ALH Via mainboard, 4-in-1 4.48

Additional PC version help:

http://scmod.splintercellsource.com

XyZspineZyX
07-27-2003, 08:55 PM
Aha, ok


My system:

-AMD Athlon XP 1800+ @ 1.53 GHz (XP 2400+ soon!)
-NVidia GeForce3 Ti 200 (GF FX5900/Radeon 9800Pro soon!)
-Avance AC'97 Audio for VIA(r) Audio Controller /i/smilies/16x16_smiley-sad.gif
-Windows XP Professional Service Pack 1
-Microsoft Directx 9.0b
-Lite-on DVD-ROM LTD163D
-48x12x48 Lite-on LTR-48125S CD-RW
-Sony SDM-N50R Flatscreen
-2x Maxtor 6L040J2 harddrives: each 40 GB
-VIA EP-8KHA+ Epox Socket A mainboard, 4-in-1 4.48

XyZspineZyX
07-28-2003, 12:19 PM
That is not correct Gnogtr.

You can see when the VIA driver is from in this line:

--------------
System Devices
--------------
Name: VIA CPU to AGP2.0/AGP3.0 Controller
Device ID: PCI\VEN_1106&DEV_B168&SUBSYS_00000000&REV_00\3&61AAA01&0&08
Driver: C:\WINDOWS\System32\DRIVERS\VIAAGP1.SYS, 5.01.0000.3441 (English), 12/27/2002 04:41:00, 26880 bytes



Here you can see, that the driver is from 27/12 2002 and then you know, that these drivers probably will work with SC and that there are new drivers.

You can then conclude that the mainboard drivers are not the reason for the problem, but at the same time advise the person to upgrade the drivers, which might fix the problem.



Message Edited on 07/28/0301:19PM by Cralle

XyZspineZyX
07-28-2003, 04:14 PM
Yeah, but he asked if you could see the specific number.

My system:

AMD XP 2400+ @ 2.13 Ghz (3000+ on the way)
1 gig of Corsair DDR PC2700 RAM @333Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
XFX KT400 ALH Via mainboard, 4-in-1 4.48
Thermaltake Aquarius II liquid cooling system
Additional PC version help:

http://scmod.splintercellsource.com