PDA

View Full Version : I need help!!



Dread_army
01-29-2004, 02:25 PM
every time i try to join a game online i get a error saying your version is anterior and then after i start loading he map it say package engine mismatch!!! what do i do ???
Please help.

thanks, Dread

Dread_army
01-29-2004, 02:25 PM
every time i try to join a game online i get a error saying your version is anterior and then after i start loading he map it say package engine mismatch!!! what do i do ???
Please help.

thanks, Dread

SnapS_Llord_
01-29-2004, 02:35 PM
The first thing would be to re-install RvS and patch it with the patch 1.0-1.52.
GL!

http://www.snapsclan.com/images/llord.gif

Dread_army
01-29-2004, 03:01 PM
i also get this error /.................

The host is using an anterior and incompatible version to yours. Your game's version will probably not work with the host's game version. Do you want to enter anyway?
wats up with that ???

GENERATION-X
01-29-2004, 03:44 PM
Whats your situation?

What kind of game are you joining? are the maps originals or 3rd party? what version are you running? co-op or adversial?

Need more info...

Gen-X

||DiStUrBeD||
01-29-2004, 04:17 PM
they are joining thru the ubi.com gameservice forum troll. A weird bug, just click yes.

dread that error on mismatch is most likely a corrupted file, reinstall.

http://home.planet.nl/~zwane528/sig.gif