PDA

View Full Version : 1.2b Patch Install Problem.



DidMyTime
02-07-2004, 11:22 AM
Everytime i try to install 1.2b it comes up with the error "unable to retrive installation folder". I had no trouble installing the first patch some months ago, so why now?. I've installed Splinter Cell to my D drive btw.

DidMyTime
02-07-2004, 11:22 AM
Everytime i try to install 1.2b it comes up with the error "unable to retrive installation folder". I had no trouble installing the first patch some months ago, so why now?. I've installed Splinter Cell to my D drive btw.

gnogtr
02-07-2004, 09:21 PM
If you've reinstalled your os, then it's lost the registry entry, therefore you'll have to reinstall it.

<a><center>My system:

AMD XP 3000+ @ 2.35Ghz
1 gig of Corsair TwinX DDR PC3200 RAM @414Mhz
Radeon 9800 Pro video w/TV out core @434, mem @730
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig harddrive
Westerndigital 100 gig hdd (external)
Asus A7V600 VIA KT600 mainboard
Creative 5.1 surround system
Thermaltake Aquarius II liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII Mod and Beyond Good and Evil Tech support mod</font color=ff0000></a>
<a href="mailto:gnogtr@yahoo.com">Drop me an Email</a></center>

Caradhras_UK
02-08-2004, 02:36 AM
Have the same problem as DidMyTime. Am not clued up about using PCs, just struggle thro so bear with me.

A m8 reinstalled my OS recently and I put splintercell back on (had not actually got thro 1st level anyway) and forgot the patch - got to glass elevator - realised I now need the patch - saved patch to a folder and tried to open it and get the message 'could not retrieve version number. Installation will be aborted'

Does this mean I have to uninstall SplinterCell and reinstall, then open patch?? Or is there something else??

btw The notes from the Ubisoft Patch Details that come with game say to download patch SC_EMEA_PATCH_1_3 Is this 1.2B or another one??

Caradhras_UK
02-08-2004, 03:45 AM
Sorry peeps - disregard.

It appears that I am already 'patched'

The laser mike doesnt equip with the 'fire' button ie left mouse but with the 'e' equip key. Doh!!!

*hangs head in shame*

XombieInMyHead
03-27-2004, 10:33 AM
I have the same problem. Cant seem to get the patch to find the install directory.

You guys at Ubi soft are really starting to look ******ed here. First my game has so many bugs that i cant play it, and now i cant patch it because the patch has too many bugs.

[This message was edited by XombieInMyHead on Sun March 28 2004 at 10:00 PM.]

mrLebowski
03-27-2004, 12:20 PM
not to defend ubisoft too much here, but this exact situation occurrs with ANY game. when a game installs, it makes registry entries, one of which is your install directory. when you format and install a new OS, you lose your registry entries. you have to either deal with it, or reinstall the game. this is really nothing new.

XombieInMyHead
03-28-2004, 10:59 PM
ok but

a) if i format and install a new os, im going to have to re-instrall the game anyway.
i dont know how many people expect to format a harddrive, reinstall an OS, and somehow still have games magicly installed on their computer, attempt to apply a patch to the now non-existant games, and complain that it didnt work. unless you have installed it to another hard drive. which i have not.

b) i originaly thought this problem might be caused by the fact that i had installed the game to a directory other than the default.
(i like my games in C:/Games/)
so i uninstalled/reinstalled the game to the default directory. (C:/Program Files/UbiSoft/)
still didnt work. checked the registry just to make sure: all the values pointed to the correct directory both installs.

so there goes your theory, eh?

[This message was edited by XombieInMyHead on Sun March 28 2004 at 10:12 PM.]

XombieInMyHead
03-28-2004, 11:10 PM
= P