PDA

View Full Version : Can't load



Clariana
03-07-2004, 08:22 AM
Tried to load SC several times now. Each time it stops at the same point on disc 2 and I get the following message:

"Component transfer error
Component: Sounds
File group: Common stream files
Filehttp://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif:\sounds\STREAM: SSO
Error: Incorrect function"

I am then shown a box with a yes or no option but whichever I choose the game closes and ceases installing.

Help much appreciated

Clariana13

Clariana
03-07-2004, 08:22 AM
Tried to load SC several times now. Each time it stops at the same point on disc 2 and I get the following message:

"Component transfer error
Component: Sounds
File group: Common stream files
Filehttp://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif:\sounds\STREAM: SSO
Error: Incorrect function"

I am then shown a box with a yes or no option but whichever I choose the game closes and ceases installing.

Help much appreciated

Clariana13

CellAgent51
03-07-2004, 11:50 AM
Best bet is to call UBI directly and get a hold of technical support. This is one of those problems where the solution could be buried under any number of things. Might be the OS, might be the version. Might be a Virus, might be bad drivers, could be bad hardware, could be bad installation disks.

The point is this could be absolutely anything. Somebody on this board may be able to help, but I am willing to bet they will need a *whole* lot more information about your system to even attempt it.

Sorry about that friend. Best of luck in figuring it out. Do let us know what it was.