PDA

View Full Version : [iOS] Compatible Devices



Ubi-Barbalatu
03-30-2017, 06:39 PM
Hi,

Please find the compatible devices for iOS below:


iPad 4th generation and higher
iPad Air and higher
iPad Mini 2 and higher
iPhone 5s and higher

Minimum OS requirement for Apple devices is iOS 9

An online - 3G, 4G or Wifi - connection is required.

If you are experiencing a problem with this app, please contact our Support team via Ubisoft's support website (http://ubi.li/869zx).

Regards,
Your Tom Clancy's ShadowBreak Team