PDA

View Full Version : Tried to install the 1.2b patch does not work



GrendelZ
02-19-2004, 09:17 PM
I recieved SC from gamespy when i signed up for a year. And i was trying to patch it and it runs fine until it states that it can not find my version. I downloaded the correct one from ubi (us). Any help would be great.

GrendelZ
02-19-2004, 09:17 PM
I recieved SC from gamespy when i signed up for a year. And i was trying to patch it and it runs fine until it states that it can not find my version. I downloaded the correct one from ubi (us). Any help would be great.

gnogtr
02-20-2004, 12:09 PM
It's already patched to 1.2b.

<a><center>My system:

AMD 64 3400+ @ 2.30Ghz
1 gig of Corsair TwinX DDR PC3200 RAM @414Mhz
Radeon 9800 Pro video w/TV out core @450, mem @735
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
LiteOn DVD+/-RW drive
Plexwriter CD-RW
Maxtor Diamond 9 160GB SATA hdd
Westerndigital 40 gig harddrive
Westerndigital 100 gig hdd
Asus K8T800 mainboard
Creative 5.1 surround system
Swiftech liquid cooling system

Additional PC version help:

http://www.pcgamessource.com

<font color=ff0000>XIII Mod and Beyond Good and Evil Tech support mod</font color=ff0000></a>
<a href="mailto:gnogtr@yahoo.com">Drop me an Email</a></center>