PDA

View Full Version : Found Valerie and Nothing is Happening



Vansmitty
03-27-2004, 08:05 PM
I found Valerie in the flooded room and she does not respond at all. Room doors locked and I am stuck in this area. What am I supposed to do from here. I am stuck. Any help is appreciated. Shouldn't she acknowledge me. Please Help. Thanks!

Vansmitty
03-27-2004, 08:05 PM
I found Valerie in the flooded room and she does not respond at all. Room doors locked and I am stuck in this area. What am I supposed to do from here. I am stuck. Any help is appreciated. Shouldn't she acknowledge me. Please Help. Thanks!

Sloan_Chanston
03-27-2004, 08:14 PM
Are both of the simian trigen in that room dead? If they are (and aren't stuck behind a pipe or something in the adjoining room) then a cutscene should fire up when you get near her. I suppose you could try loading the latest checkpoint and rescuing her over again.

-----------------------------
My avatar is from the movie "Equilibrium"
http://www.anubisphere.com/SloansSig.JPG

stephenreal
03-27-2004, 08:29 PM
Well guess why im here.
Im having the same exact problem.
Im stuck.

Help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
UBI, or Crytech, anyone, anyone.

Girl in flooded room, door wont open.
no cut scene.

HHHEEEELLLLLPPPPP>

stephenreal
03-27-2004, 08:47 PM
Oh i figure this has something to do with it.
It tells you to hit the button on the door.
there is no button but the door opens when you hit the use key.

Is this what the error is?

Jetenginedr
03-27-2004, 09:13 PM
Maybe if you had brought some flowers or something she likes things would happen..

come on guys..we all know women need attention and someone who can be a good communicator as well as listen..


http://ubbxforums.ubi.com/images/smiley/88.gif

Vansmitty
03-27-2004, 09:18 PM
I have killed eveything, I hit the use button and the door opens. And no cutscene. I have replayed from the last save 8 times and nothing happens. The last save point is where you flood the room, go up thru the ceiling and drop into the area for Valerie. I kill everything, open the door and nothing.. Anyone else have this and what can I do. To late for flowers and candy.

stephenreal
03-27-2004, 09:29 PM
Yep, same here.
I think it might be a bigger problem then most think. Because its far in the game and not many has gotten there yet?

System spec. amd 2600, nforce2, geforcefx 5900pro. gig of xms

stephenreal
03-27-2004, 09:31 PM
How do we contact ubi to fix this, so i can keep playng. dangit/

Vansmitty
03-27-2004, 09:34 PM
I wish I knew who to contact. Game has been awesome, but This is frustrating. Thats for sure

JedCry
03-27-2004, 10:58 PM
I'm having the same problem:

Floded room
Swam up
Killed 3 Trigens
Opened door to find Val
New Objective: Save Valerie
.....
Nothing happens
No doors open
Nothing can be picked up
Val doesnet speak or move
...

I've been through it from the checkpoint 15 times, trying killing the monsters in differnet orders, with different weapons, hoping the missing trigger will work...

NO JOY.

I even found the console save commands and tried saving and loading from different points.

FARCRY, GIVE ME A FIX. SHOW ME THAT YOUR SUPPORT IS AS GOOD AS YOUR DESIGN.

-JOZ

MethJunkie
03-27-2004, 11:56 PM
Just shoot her

Inflatablewoman
03-28-2004, 03:03 AM
I am stuck here too. http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

This really sucks.

Inflatablewoman
03-28-2004, 03:04 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by MethJunkie:
Just shoot her<HR></BLOCKQUOTE>

You insta-die if you do that.

Mindbl0wN
03-28-2004, 06:57 AM
Same here too.

I read on another forum that if you just run around the room you should eventually hit a...Hit spot, which then triggers off the script and Val starts blabbing away (as women love to do) but I'm still legging it around the room!

Inflatablewoman
03-28-2004, 07:17 AM
Here is my solution, but its not a solution at all. Just skip whats left of the level, and carry on.

Go to the console, and type "\map boat" there is no satisfaction from completing the level, but at least you can carry on playing.

JedCry
03-28-2004, 08:36 AM
Hmmmm... Inflatablewomen has a decent workaround...

...and I always poo poo'd inflatable women over the real thing... Will have to rethink that one.

stephenreal
03-28-2004, 09:48 AM
I tried the hotspot bit to no avail.
Ended up loading the boat mission.

How much gameplay is missed from point
to point?

This is enuff to make a grown man cry.
Maybe thats what the developers were
hoping for. To hear our far cries. Ha.

Cycrac
03-28-2004, 10:00 AM
This could maybe fix it:
As soon as you're up in the vent, quicksave (type \save_game quick in console)
After that load the same save (type \load_game quick)
Then the scripts reset, and the flood is gone.. Maybe that would make a difference what'll allow you to see the cutscene..

And another thing that seems odd from what I understood from your description.. In the room where Val is, are there 2 trigens? Because the cutscene is triggered by the death of both those trigens, and of course, if they aren't there, you cannot see the cutscene.

stephenreal
03-28-2004, 12:42 PM
The trigens are in the room before you get to Val. Enter the door where val is and He says something to her, she responds. And then She gives you the silent treatment. Doors locked on far side of room.

Gets you nowhere.

tedach
03-30-2004, 10:43 PM
Friends, you need to restart the level completely...I had this problem, and found that it was due to a trigen not spawning in the room with Val...there are supposed to be two Trigens, and I only had found one until I restarted the level. Once the second Trigen appreared and was killed, the cutscene kicks in.