PDA

View Full Version : Game pretends to start then screen flashes black and nothing happens



Spydar001
04-06-2004, 05:24 PM
Hi i have installed your awesome game, i loves the demos and have been exstatic at buying this game. I put it in install was fine and then had a problem with it not reading the cd. fixed it okay here we go some game time right?? no unfortunately now the screen flashes black after val and other dud picture shows up then it just stops nothing happens and nothing is running in task manager so could you help me figure out why i can even get the game to start i really want to play this great game.


System Specs:
Radeon 9800 Pro Catalyst ver. 3.9
win XP ser. pack 1
3.0ghz HT c type processor 512 3200 corsair ram
450 watt pwr supply
integrated sound.
i think thats all you need if not please feel free to post, thnx for your help.

Spydar001
04-06-2004, 05:24 PM
Hi i have installed your awesome game, i loves the demos and have been exstatic at buying this game. I put it in install was fine and then had a problem with it not reading the cd. fixed it okay here we go some game time right?? no unfortunately now the screen flashes black after val and other dud picture shows up then it just stops nothing happens and nothing is running in task manager so could you help me figure out why i can even get the game to start i really want to play this great game.


System Specs:
Radeon 9800 Pro Catalyst ver. 3.9
win XP ser. pack 1
3.0ghz HT c type processor 512 3200 corsair ram
450 watt pwr supply
integrated sound.
i think thats all you need if not please feel free to post, thnx for your help.

Spydar001
04-06-2004, 05:45 PM
plzz help i want this game to work are ther any admins here?

Kainxxx200
04-06-2004, 09:41 PM
does the disc sound like it reads can you here it just keep spining in the drive might want to try a new cd-rom drive? and check for spyware on your pc and virses

http://mars.walagata.com/w/kainxxx2000/1475483.jpg
3dmark03 score 6436 (http://service.futuremark.com/compare?2k3=2165086)
3dmark01se score 21603 (http://service.futuremark.com/compare?2k1=7726851)
aqua3d 47218 (http://mars.walagata.com/w/kainxxx2000/aqua3dbencharktest.jpg)

Spydar001
04-07-2004, 12:44 AM
just a side note the two demos ubi came out with worked perfect on my comp soo i really dont see why i should have problems now

BAFrayd
04-07-2004, 01:18 AM
Make sure you set AA and Aniso to "application preference" in your Video card driver settings.