PDA

View Full Version : Farcry SP Lagging problem



maccarulez1975
03-27-2004, 12:02 PM
Im having a serious problem with lagging on Farcry. I just cant play it with this lag problem. Ive updated it to v1.1 but still I have these problems.

My Specs are :
ASRock K7S8XE+
AMD Athlonxp 2400
512DDR
80 gig HD
120 gig 8mg Cache
Gforce FX 5600XT
Soundblaster Live 5.1

Hope someone can help me

thx

maccarulez1975
03-27-2004, 12:02 PM
Im having a serious problem with lagging on Farcry. I just cant play it with this lag problem. Ive updated it to v1.1 but still I have these problems.

My Specs are :
ASRock K7S8XE+
AMD Athlonxp 2400
512DDR
80 gig HD
120 gig 8mg Cache
Gforce FX 5600XT
Soundblaster Live 5.1

Hope someone can help me

thx

Arkanian_Xeno
03-27-2004, 12:18 PM
Make sure theres no other programs running in the back ground...Disable all by going to "Start"----"Run" and then type in "MSCONFIG" click on "Startup" and make sure you un-check everything!......Restart computer= Yes

Make sure you select "Default settings for your video card.

Select "Auto configure" for Farcry.
Start Farcry and if the problem still persists try some of these.

Go to "Start" "Run" type in "Dxdiag" "Sound" and reduce your sound acceleration.

Right click on your desktop "Mycomputer" click "Properties" Click "Device manager" find "Hard disk controllers" Update the drivers VIA Internet. "Sound video controllers" Update drivers there if necessary.

Make sure you have the latest "Chipset drivers" for your mother board.

How much Hard drive space do you have? click on "Mycomputer" right click "C" drive. Hit "Disk clean" check all boxes and hit ok.

GO to "start" "settings" "control panel"
"Add remove programs" and remove all programs that you arent using"

Go to "Mycopmputer and uninstall all sub folders that you just uninstalled. Restart computer.

Defrag your harddrive

maccarulez1975
03-27-2004, 12:37 PM
ok m8 ill try all that and let you know how i get on and thx for replying real fast to my post

maccarulez
03-27-2004, 04:42 PM
i did all that but still the same. But it is playing a little bit better since i defraged my hd.