PDA

View Full Version : Radeon 9000 series won't work



quwyetr
08-19-2004, 05:05 PM
I thought this was compatible with pandora tomorrow? In the diagnositics, it says RADEON 9000 SERIES (Build 6368) followed by a question mark instead of a check mark like everything else. It says something about my drivers being outdated or something, but I can't find an update on the ATI site. I tried to run the game like this, but after playing for about 5 minutes, it'll crash and freeze if it crashes during a conversation. Any help on the subject would be nice. Thanks in advance.

BTW, anyone know how to configure a LOGITECH RUMBLEPAD controller for this? I've been messing around with the .ini file, but have no idea what the throttle, dpad, and right analog sticks are listed under as. Thanks.

quwyetr
08-19-2004, 05:05 PM
I thought this was compatible with pandora tomorrow? In the diagnositics, it says RADEON 9000 SERIES (Build 6368) followed by a question mark instead of a check mark like everything else. It says something about my drivers being outdated or something, but I can't find an update on the ATI site. I tried to run the game like this, but after playing for about 5 minutes, it'll crash and freeze if it crashes during a conversation. Any help on the subject would be nice. Thanks in advance.

BTW, anyone know how to configure a LOGITECH RUMBLEPAD controller for this? I've been messing around with the .ini file, but have no idea what the throttle, dpad, and right analog sticks are listed under as. Thanks.