PDA

View Full Version : The online problem.



XyZspineZyX
10-13-2003, 03:36 PM
I have realised that you and the person you play must have the same version of Rogue Spear installed on your computer. Mine is updated to v1.41, and it doesn't let me join any other game because of it

Because it is a higher version, you would think it would still allow you to enter the games with people who are using the lower version. Does anybody know how to solve this problem?

For all I know, I am wrong on the whole subject

Thanks in advance,

Mike

XyZspineZyX
10-13-2003, 03:36 PM
I have realised that you and the person you play must have the same version of Rogue Spear installed on your computer. Mine is updated to v1.41, and it doesn't let me join any other game because of it

Because it is a higher version, you would think it would still allow you to enter the games with people who are using the lower version. Does anybody know how to solve this problem?

For all I know, I am wrong on the whole subject

Thanks in advance,

Mike

XyZspineZyX
10-13-2003, 03:43 PM
You MUST join same version server
Only same versions can join your server