PDA

View Full Version : question!!



Salo11
06-03-2004, 12:56 AM
Hey guys , i bought SC PT and i want to play online.Must i download patch 1.1 and 1.2 or just 1.2??
Thnx!!

Salo11
06-03-2004, 12:56 AM
Hey guys , i bought SC PT and i want to play online.Must i download patch 1.1 and 1.2 or just 1.2??
Thnx!!

dead_red_eyes
06-03-2004, 01:09 AM
just 1.2

pretend3r
06-03-2004, 03:39 AM
don't you need 1.1, I think it checks for 1.1.

http://eso.splintercellhq.com/logos/sc3sig.jpg

Sinister_21
06-03-2004, 03:40 AM
Yeah, the 1.2 patch contains everything from 1.1 too i think.