PDA

View Full Version : Sound for weapons!!!



hogger12
09-15-2004, 12:23 PM
Please Help!!! I've read through all the different sound problems and I have'nt found one like mine. I have great sound on the game except for any weapon I use. They all sound like they have silencers on them. I can here the enemies guns just fine, and all the other sounds great.
I'm running a Audigy 2, my graphics and other stuff are awesome. This has been the only problem I've had. I've done all the updates on hardware and the game that are possible..
I've tried all the different combo's on the sound itself, uninstalled and reinstalled the game twice...
Any suggestions?????
thanks.

hogger12
09-15-2004, 12:23 PM
Please Help!!! I've read through all the different sound problems and I have'nt found one like mine. I have great sound on the game except for any weapon I use. They all sound like they have silencers on them. I can here the enemies guns just fine, and all the other sounds great.
I'm running a Audigy 2, my graphics and other stuff are awesome. This has been the only problem I've had. I've done all the updates on hardware and the game that are possible..
I've tried all the different combo's on the sound itself, uninstalled and reinstalled the game twice...
Any suggestions?????
thanks.

Jack_Schitte
09-15-2004, 11:22 PM
Are you running a patched version possibly ver1.2. I have the same sound card and had tthe problem you described until I uninstalled patch 1.2

Alienware Aurora
Athlon 64 3400+
Asus K8V SE MB
80G Seagate SATA HDD
1GB Corsair PC-3200
Radeon 9800xt 256MB
Audigy2 6.1 ch
19" Sony flat monitor
3.5 megabits p/sec cable connection to internet


"MAN WHO STANDS ON TOILET IS HIGH ON POT!"

hogger12
09-16-2004, 08:36 AM
Thanks for responding!!!
I'm only running the 1.1, I've uninstalled that one with no difference so I put it back in.