PDA

View Full Version : "Paket 0" error message? What the hell is this?



Tepes_The_Great
09-05-2004, 04:35 AM
I've purchased a copy of Far Cry and played online without any problems for about a month now. All of a sudden, since yesterday, I've been getting the "Packet 0" error message then get kicked off the server by PunknBuster. What is this?

Also, I've been getting the "Invalid CD Key" error on some servers. This is a legit copy of Far Cry ( I have the receipt to prove) and I never gave out the key to anyone.

I still run the patch 1.2 v. I only play on compatible servers running the same version.

If anyone can help here... please.

Thanks!

Tepes_The_Great
09-05-2004, 04:35 AM
I've purchased a copy of Far Cry and played online without any problems for about a month now. All of a sudden, since yesterday, I've been getting the "Packet 0" error message then get kicked off the server by PunknBuster. What is this?

Also, I've been getting the "Invalid CD Key" error on some servers. This is a legit copy of Far Cry ( I have the receipt to prove) and I never gave out the key to anyone.

I still run the patch 1.2 v. I only play on compatible servers running the same version.

If anyone can help here... please.

Thanks!

gain967
09-05-2004, 01:22 PM
here is a fix it guide for punkbuster it works on 1.1 or 1.2 which ever version you have, i recommend using 1.2 patch, but read this thread carefully make sure your pb files are in compliance.
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=452106891&m=194109985

gain967
09-05-2004, 01:25 PM
if you want to try 1.2 here is a link , i recommend that you install it over version 1.0 rather then 1.1 it works better this way. click on "here we go" in this link and install 1.2, let me know how you make out.
http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=452106891&m=486108365
Posts: 601 | Registered: Mon May 03 2004