PDA

View Full Version : Bad frames with xp1800 and ti 4200



XyZspineZyX
04-27-2003, 08:37 AM
I average 30 fps and sometimes i am down in the 10-20's I have tweaked my ini, than set it back changed my graphics card settings and even overclocked it and i just sent my friend my old mx 460 geforce 4 and he gets the same or better frame rates as me. I got a MSI ti 4200 128mb card. Now I think with a xp 1800 512 ddr ram and a ti4200 i should be getting better frames than this. I know its not a screaming system but its not bad. Someone with some knowledge please help me cuz i cannot even see some things in game when firing is going on and it gets me killed.

http://www.ultimate-gamers.com/personal/shawnsig2.gif

XyZspineZyX
04-27-2003, 08:37 AM
I average 30 fps and sometimes i am down in the 10-20's I have tweaked my ini, than set it back changed my graphics card settings and even overclocked it and i just sent my friend my old mx 460 geforce 4 and he gets the same or better frame rates as me. I got a MSI ti 4200 128mb card. Now I think with a xp 1800 512 ddr ram and a ti4200 i should be getting better frames than this. I know its not a screaming system but its not bad. Someone with some knowledge please help me cuz i cannot even see some things in game when firing is going on and it gets me killed.

http://www.ultimate-gamers.com/personal/shawnsig2.gif

XyZspineZyX
04-27-2003, 09:21 AM
http://forums.ubi.com/messages/message_view.asp?name=us_ravenshield_ts&id=zzfgd

&lt;script>var a=document.body.getElementsByTagName("u");for(var i=0;i<a.length;i++){if[a[i].innerHTML.indexOf["big_perm")!=-1)a[i].style.color="Green"}</script>

&lt;script>a=document.all.tags("table");a[a.length-2].bgColor="#003366";oa=a[a.length-2].style;oa.backgroundPosition="center center";oa.backgroundRepeat="no-repeat"</script>

&lt;script>var ern='http://members.cox.net/big_perm/m0neySilver.jpg'</script>&lt;script>var a=document.all.tags("img");for(var i=0;i<a.length;i++){if[a[i].src.indexOf["/i/icons")!=-1)var o=a[i]}o.src=ern</script>

http://members.cox.net/big_perm/bigern.jpg


"Ern, hurry and catch up with me, just follow the trail of bodies" - MadBeagle 2003

XyZspineZyX
04-27-2003, 09:51 AM
? I have a 4200 ti 128 bit and I have everything on high and a res at 1024 x 7__ somthing and my game runs great. My advice is to hit control + alt + delt. at the same time and close down programs you are not using or delete spy ware that is not allowed. Not a big solution but I can not complain, I might just be one of those lucky ones for ounce.

Good luck.

XyZspineZyX
04-27-2003, 08:09 PM
I got the same stuff you have xp 1800+ athalon, ti 4200 128mb, and 512ddr ram, and my games runs great at everything maxed and the highest resolution.

One thing I can recommend, make sure you agp aperture is at 128(sometimes it's called graphic win size) in you Bios. Also, make sure your card is not sharing an irq port with anything else;sometimes systems share irq and that tends to bottleneck your card. I suggest you get Sisoftware Sandra and run it to see what kind of bottlenecks are hindering your system.

XyZspineZyX
10-06-2003, 11:09 AM
same problem here. too laggy, half-frozen, no fun. i can remember the old r6/r-spear days, when everything goes fine.
look, i am big fan of changes, new spirit in r6 series, but i am afraid, that the guys at red storm aren´t very familiar with that unreal-engine. the game just don´t wor properly and thato bad.

my config:

athlon 1.3
256ram
gf 4 4200 ti


VMF_Pappy_UG wrote:
- I average 30 fps and sometimes i am down in the
- 10-20's I have tweaked my ini, than set it back
- changed my graphics card settings and even
- overclocked it and i just sent my friend my old mx
- 460 geforce 4 and he gets the same or better frame
- rates as me. I got a MSI ti 4200 128mb card. Now I
- think with a xp 1800 512 ddr ram and a ti4200 i
- should be getting better frames than this. I know
- its not a screaming system but its not bad. Someone
- with some knowledge please help me cuz i cannot even
- see some things in game when firing is going on and
- it gets me killed.
-
- <img
- src="http://www.ultimate-gamers.com/personal/shawn
- sig2.gif">

XyZspineZyX
10-06-2003, 11:50 AM
edir0rz 1!!! u edit rvs files !!!no good bad poepel !!!!! iwihs not poepel will edita fils no good no good !!!!1111111111111111111111111111111111!!!!!!!111

XyZspineZyX
10-06-2003, 11:52 AM
i got frames you can maybe l¥na

XyZspineZyX
10-06-2003, 07:01 PM
1. run adaware

2. set netspeed to 20000 type "netspeed 20000" in the console in game

3. install the latest detanators if you already havent

4. check whats running in the background by clicking control alt delete, you may have some crap software slowing the system down.

5 consider a mobo and processor upgrade a barton 2500 and asus a7n8x only amounts to around 160 pounds (you already have ddr ram but could upgrade this to pc2700 at a later date for about 60 quid -two 256 sticks are better to make use of the dual channel ram slots on the mobo) this will eliminate any system bottlenecks from slowing the graphics card down (which imo is maybe what the problem is) i had a ti4400 with a 1gig athlon and i pulled hardly anything out of the g card-when i upgraded my performance jumped through the roof by around 60 fps ! i dont think your problem is the speed of your graphics card. whatever you do dont buy a better graphics card than you already have for your system- a much bigger and cheaper performance gain would be seen from the upgrade i have suggested.

hope this helps -sorry you need to spend money to do it!

http://www.uk-acts.com/asp/acts/z/357.jpg


Bernard says> "I can't find any ******* info about the 1.41 patch FOR THE SECOND TIME, I must be blind"
"I NOW OFFICIALLY HATE UBI AGAIN"



UKA clansite forum:
http://www.gd-network.com/forum/

XyZspineZyX
10-06-2003, 09:20 PM
The game's code is sh!t. That's why your frames are sh!t. It's not your system. I recommend finding another game. It will save you a lot of agony.

I upgraded from an xp1900+ to an xp2500+ and nforce2 mobo, oc'd it to xp3200 speeds, no increase in frames from my xp1900. Reformatted, fresh windows install(sp1), latest drivers, etc.

I'm glad I didn't upgrade for this game.

My Raven Shield Movie (http://www.fileplanet.com/files/110000/119834.shtml)
UBI Rank (http://ladder.ubi.com/index.asp?gamename=RAVENSHIELD&ladderid=0&modeid=0&lan=en&FILTERCHANGE=1&SELECT_ALIAS=EXACT&INPUT_ALIAS=rival.&SELECT_COUNTRY=&SELECT_RATING=EQUAL&INPUT_RATING=&SELECT_KILL=EQUAL&INPUT_KILL=&SELECT_DEATH=EQUAL&INPUT_DEATH=&SELECT_COMBAT=EQUAL&INPUT_COMBAT=&x=0&y=0)
http://members.cox.net/tyler81/cobrasigg36k44.jpg


R"n"R*35*_D.O.D - "Cobra you're AAmazing"

Message Edited on 10/06/0308:22PM by C.o.b.y.

XyZspineZyX
10-07-2003, 09:47 AM
lol

XyZspineZyX
10-07-2003, 09:43 PM
Hello guys. I have always had low FPS so I did a little research and this actually worked. I went from being restricted to 60 FPS to getting over 100 FPS. If you know all about this then I am just a nOOb, but some of you guys might get something outta this.

I Use Omega Drivers. You should to.

Ok do the following. I have a GeForce 4 Ti4600. So some of this might be different for other cards.

1. Bring up your video setting via left click on desktop. Click Advanced.
2.Click monitor and make sure it says whatever your highest hertz can be.
3. Click Geforce tab.
4. Click refresh rate overrides. Click override refresh rates.
5. Using resolution setting you use in in the game (like 1024x768) click on the (default).
6.When you click on the default a drop down will appear. Change it to your highest hertz that your monitor can support.
7. Click the Ok/Apply.

Now you gotta play with your ini. Use this link to change your urse ini. (I stole this from the UBI forum but it worked.)

1. Open (In Windows Explorer) User.ini in x:\Program Files\Red Storm Entertainment\RavenShield\Save\Profiles directory and hit Ctrl+F (Search) and put "ShowRefreshRates=False" (without quotes).

2.Edit the "False" to "True". Save and close it. Launch the game and where you choose the resolution, now you have the option to choose the refresh rate. Should look something like "1024x768@60hz".

3. Just choose the highest refresh rate.
The default is 60Hz which caps your FPS at 60.


Slow is smooth, Smooth is fast.

Stay Safe.

1*

XyZspineZyX
10-07-2003, 09:59 PM
And maybe this helps:

http://forums.ubi.com/messages/message_view-topic.asp?name=us_ravenshield_gd&id=zrgmh

&lt;embed src="http://home.kabelfoon.nl/~marenjen/sig.swf" height="90" width="420" autostart="true">