PDA

View Full Version : Game is too bright



TROOPER181
03-05-2016, 12:02 AM
I feel its a little too much and not natural in places.

http://images.akamai.steamusercontent.com/ugc/312243700646247043/0D90ED170A585C4F2F90CBE1D8B991930F6FEBF0/

The same issue was present in Far Cry 4, but it was easy solved by disabling the Godrays.
Here is how the games look too bright in FC4 and FCP :

http://images.akamai.steamusercontent.com/ugc/312243700646247043/0D90ED170A585C4F2F90CBE1D8B991930F6FEBF0/

Compare the brightness with this ;
http://i.imgur.com/dMK5Mbf.jpg

And here you can see how much more beautifull the game (FC4) looks like without the godrays;
http://i.imgur.com/ydFfrDr.jpg

What i would love to see is that FCP could look like FC4 without the godrays..as for now FCP looks like the devs used some fog instaGram filter..
Would love to know how I can disable the Volumetric Fog / Godrays so the game doesn't looks so bright and "N64'esque..." in the distance.
Or maybe the developers can make some tweaks or extra settings so the game looks like the last picture?
(The characters animals and flora and fauna look great btw.)

TROOPER181
03-05-2016, 07:55 AM
Anyone or admin ? I want to contact the correct department on this ,, can I submit a ticket or an I official request somewhere at Ubisoft ?

TROOPER181
03-05-2016, 06:28 PM
Bump

edodedo1
03-05-2016, 10:53 PM
go to game options, graphics, color settings, decrease brightness, decrease gamma

TROOPER181
03-06-2016, 11:51 AM
go to game options, graphics, color settings, decrease brightness, decrease gamma

No that doesnt help, because it messes up also the close-up colours and the game becomes extremely dark.
( i tried that right away when i started the game - it reminded me of Far Cry 4, same problem but that was very easy fixed by disabeling the "godrays" setttings so the game didnt have that greyed out look look below as example).

I even switched over to the Nvidia settings to adjust my colours because i use a HDMI cable ( display > adjust resolution > Color format export > RGB ) and set the exact colors my monitor should have. BUT ONCE MORE ITS A GAME GRAPHICAL EFFECT THAT HAS NOTHING TO DO WITH COLOR ADJUSTEMENT SETTINGS
its an graphical effect see the pictures below :

Far Cry 4 had the same effect :

-colour settings "default "
- godrays ON/ ENHANCED

http://i.imgur.com/dMK5Mbf.jpg

vs
-colour settings "default"
- godrays OFF

http://i.imgur.com/ydFfrDr.jpg

Now open those 2 pictures and put them to a side to side comparisson.. and you will see what i mean.

as you can see the last picture is more clearer and with brush full colours WITHOUT decreasing any gamma or brightness settings.
What i am looking for is to disable the "godrays"effect Far Cry Primal overuse of this effect what causes the dstance of the game to look very ugly like here :

http://images.akamai.steamusercontent.com/ugc/312243700646247043/0D90ED170A585C4F2F90CBE1D8B991930F6FEBF0/

Hunt3rKill3r2
03-06-2016, 10:24 PM
It's a bit bright for me, even more-so, in the mornings in the game. The Sun is overwhelmingly blinding. I've yet to find any sort of Gamma adjustment in the options.

UbiBooma
03-07-2016, 12:00 AM
Anyone or admin ? I want to contact the correct department on this ,, can I submit a ticket or an I official request somewhere at Ubisoft ?

Hi TROOPER - yes. Please submit a ticket here (http://support.ubi.com).

Hunt3rKill3r2
03-08-2016, 01:10 PM
OK, nvm. I found it right after I posted the above. Stupid me. :/

The games looks even better now. :)

joinscome
03-08-2016, 10:12 PM
Same problem here. The game is too bright since the 1.01 update. How to fix this issue ?
Decreasing brightness, or gamma does not solve the problem.
It seems like an overexposed picture.

Please help. Thank you.


Edit :

This is what I mean :


http://imageshack.com/a/img923/1152/UpmqUs.jpg

http://imageshack.com/a/img922/2682/Om3mqy.jpg

joinscome
03-09-2016, 05:00 PM
Bump