PDA

View Full Version : problem with an udpate



plutosek18
03-03-2016, 04:38 PM
http://naforum.zapodaj.net/thumbs/59f7f452b8b4.png (http://naforum.zapodaj.net/59f7f452b8b4.png.html)
Any ideas what may cause it? Since yesterday I'm tring to download an update without success... I tried without anti-virus and Windows Shield also.
I'm connected to the Internet all time and I have a sufficient space on my hard drive of course

Ubi-Stature
03-03-2016, 04:42 PM
Hi there, plutosek18,

Welcome to the forums!

Have you tried adjusting the bandwidth slider in the Uplay Client settings? Lowering it a tad may prompt the download. Then once it begins you can put it back to the required level.

plutosek18
03-03-2016, 04:56 PM
I tried with max 1 MB/s. Now I must wait until crash or succes maybe, it's 9,3 gb update :) I'll let you know

plutosek18
03-03-2016, 05:02 PM
it crashed again at 1GB/9.3GB...

Wolflord150
03-03-2016, 09:02 PM
So the game launched in South Africa on 1 March 2016.
Bought the game on that day and Installed it. After I clicked play it says that there is updates.
After clicking to download the updates I get a screen that says that uplay is unable to start your download. Check that you have an active internet connection and sufficient space on your hard drive then try again.
Both of those issues isn't a problem because I do have an internet connection and sufficient space.
My steam downloads and other online games works perfectly fine so I don't see an issue there, also I have turned off my firewall and played with the bandwidth slider in the uplay settings and still no downloads.
Can you guys maybe check what the problems seems to be?

MrDeltaYT
03-05-2016, 01:40 PM
Ubisoft, when you will launch the patch for Far Cry Primal (pc) that will fix performance issues and anothers ?
Thanks and have a nice day =)