PDA

View Full Version : Crashes at Defend your village



XdemiclesX
03-02-2016, 05:48 PM
Hello,

So yesterday I played for 2 hours at very high without any problem until the "defend your village" quest.
Always crashing between 5-60 seconds in mission.
Here are what I tried to fix it.

- Verifying game files then rebooting
- Running the splash and primal exe in admin and compatibility
- Uninstalled all c++ distribuable and downloaded the one provided in multiple posts by Ubi tech
- Lowering the graphics to pass the mission
- Clearing my temp files
- Programmed new rules for the firewall for splash and primal exe
- turning off firewall


- Got the latest driver for my GTX 970, 362.0 (since the beginning)
- I'm on win 10 64bit; i7-3820 @ 3.6ghz with 8GB ram

My next step would be to uninstall the game I guess and try to install it again..

Honestly I'm not one to complain habitually and I always find a solution but this time is different...

EDIT:

I tried disabling the music and cutting the sound off and it worked, I'm not sure if I got lucky or what

RickyRico1980
03-02-2016, 10:42 PM
I also have this issue, it crashes on the first defend the village quest, within 30 seconds.

I'm on Windows 10 as well, Phenom II X4 965 3,4GHz, 16GB RAM, GTX 960.

JasonParadise
03-02-2016, 11:29 PM
Hey there XdemiclesX and RickyRico1980,

If possible, please submit a ticket to Ubisoft Support so we can investigate this a bit further. We'd love to make sure you both don't run into this again.

Our support team can be contacted here: http://support.ubi.com