PDA

View Full Version : Game Keeps Crashing in "Attack of the Udam" main quest



Reversedtime
03-02-2016, 09:54 AM
Issue written in the title above.

The quest would start with the cutscene, and the cutscene will progress completely fine. However, after the actual battle has started, the game will crash in the middle of the battle. Either prompting a windows "close program" pop up, or simply freeze within the game itself. The game works completely fine as long as I do not start this main quest, but I cant progress the storyline without doing it. Please help.

I have tried restarting my computer, lowering the graphic settings (it was initially running smoothly at "High"), and verifying my game files via Uplay (it did not show any problems). I have also tried loading another save file, but the same crash happens when i get to this particular quest

Thank you for any help you can offer

Ubi-Stature
03-02-2016, 11:16 AM
Hi there, Reversedtime,

Welcome to the forums!

Have you tried completing numerous other quests before coming back to this story quest?

cmeehling
03-03-2016, 04:05 PM
Issue written in the title above.

The quest would start with the cutscene, and the cutscene will progress completely fine. However, after the actual battle has started, the game will crash in the middle of the battle. Either prompting a windows "close program" pop up, or simply freeze within the game itself. The game works completely fine as long as I do not start this main quest, but I cant progress the storyline without doing it. Please help.

I have tried restarting my computer, lowering the graphic settings (it was initially running smoothly at "High"), and verifying my game files via Uplay (it did not show any problems). I have also tried loading another save file, but the same crash happens when i get to this particular quest

Thank you for any help you can offer

I have the exact same problem. I also went to LOW graphics and turned off music. Verified game files on steam. Updated GeForce drivers too.
Always crashes in the middle of this battle with the Udam. I have tried about 15 times. GeForce GTX 960 Drivers version 362 - Intel i7 930 - Windows 10

Mordyfied
03-04-2016, 12:05 AM
I am having the same exact issue. After I've dealt with the first 3 Udam that run at the front gate, the game crashes or freezes

darkmawl
03-04-2016, 06:41 PM
I also have the same problem. Also have a GTX960, but with an AMD CPU. I however have driver version 359, will update and see if that does anything.

darkmawl
03-04-2016, 08:00 PM
Finished the mission. First time after updating to the driver it crashed second time it did not. The first time it took longer before a crash, however once I started to loot some corpses I crashed again. 2nd try I did not loot any corpses and I did not crash either.

Might be worth to try out, might just have been a coincidence.

cmeehling
03-05-2016, 01:12 AM
Finished the mission. First time after updating to the driver it crashed second time it did not. The first time it took longer before a crash, however once I started to loot some corpses I crashed again. 2nd try I did not loot any corpses and I did not crash either.

Might be worth to try out, might just have been a coincidence.

Thanks for responding Darkmawl. I tried again today - still have the latest drivers. Did not loot.
Still crashed.
Grats on making it through. I heard from support yesterday but nothing since I sent them some
files and info. Thanks again.

Yaddle95
03-06-2016, 02:46 PM
Got the exact same problem and have no solution for this at all. I updated all graphic drivers and could play the game without any issues. Only this mission is crashing and i dont know why at all. I'm pretty pissed that I invested my money into this piece of software. I tried it like 15 times, once i could kill the first entire wave before freezing. It would be nice if Ubisoft would achieve anything in this issue. Else it would have been the last time I purchased a Ubisoft Game...

cmeehling
03-06-2016, 03:51 PM
Got the exact same problem and have no solution for this at all. I updated all graphic drivers and could play the game without any issues. Only this mission is crashing and i dont know why at all. I'm pretty pissed that I invested my money into this piece of software. I tried it like 15 times, once i could kill the first entire wave before freezing. It would be nice if Ubisoft would achieve anything in this issue. Else it would have been the last time I purchased a Ubisoft Game...

Thanks for the post. I assume it is more likely to get attention if there are more instances reported.

Rezzine
03-08-2016, 10:00 AM
Same problem here. In the middle of the attack the game crashes... reinstalled my win 10 yesterday, updated all driver and now on a fresh and clean system it keep crashing during the mission.

speccs: i5 3570k, gtx970, 8gb ram

Yaddle95
03-09-2016, 12:33 PM
it is possible to get save games from the location: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\...\2010 (in some cases also 2029).

So it would maybe fix the issue if you could just get a save-game from another person who has allready done the mission, so you can play on from that point.
For that you would just have to delete your save-games and insert the save-game from another person.
Since i dont know anyone, who got the game too, it would be great if someone could upload such a save-game anywhere.
So if you guys know someone who can rush a game through this mission, it would be very nice to publish it here :)

TheRealSepp
03-09-2016, 12:44 PM
it is possible to get save games from the location: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\...\2010 (in some cases also 2029).

So it would maybe fix the issue if you could just get a save-game from another person who has allready done the mission, so you can play on from that point.
For that you would just have to delete your save-games and insert the save-game from another person.
Since i dont know anyone, who got the game too, it would be great if someone could upload such a save-game anywhere.
So if you guys know someone who can rush a game through this mission, it would be very nice to publish it here :)


Here is mine. I hope it helps

Im not that far as i got reset quite far, but i completed the udam quest on this savegame

http://s000.tinyupload.com/?file_id=17058957535460951072

Yaddle95
03-09-2016, 07:48 PM
Here is mine. I hope it helps

Im not that far as i got reset quite far, but i completed the udam quest on this savegame

http://s000.tinyupload.com/?file_id=17058957535460951072

Thank you soooo much! It works, i can play this without any problems till now. I will later see, if i get more missions that dont work. But until now all works fine.
To other guys facing the same problem. This video explains how to use the files: https://www.youtube.com/watch?v=2uOGtg7U9h8

Have a nice day, you made mine :)

cmeehling
03-09-2016, 10:02 PM
3/9/2016
I got the new patch for Far Cry Primal today.
It fixed the bug.
I was able to finish The Attack of the Udam just fine.

jpm01
04-14-2016, 09:05 PM
still crashing here. was playing in 1280x1024 @ 75 Hz without any problems. but received my 1920x1080 @ 144 Hz monitor today and the game crashes for some reason during that mission. i5 4460, R9 290 4 gigas, 16 gig RAM, W10 64

UbiBooma
04-14-2016, 10:08 PM
still crashing here. was playing in 1280x1024 @ 75 Hz without any problems. but received my 1920x1080 @ 144 Hz monitor today and the game crashes for some reason during that mission. i5 4460, R9 290 4 gigas, 16 gig RAM, W10 64

Hello jpm01. Sorry to hear the game is still crashing for you.. If the most recent update did not resolve this issue you should submit a support (http://support.ubi.com)ticket. Let me know if they do not respond in the next 3 days and I will try to get their attention. A private message is the best way to get a hold of me.

PS. Great avatar. ;)

jpm01
04-15-2016, 12:58 AM
Thanks UbiBooma. Well i'm not going to send a ticket because i think i solved the issue, i turned the V-sync from normal to low. i used to play on low but when i received my new monitor for some reason i turned on normal, which made my game crash during that particular mission. Here's my dxdiag (http://www.mediafire.com/download/pf9k9ncztrb02ww/DxDiag.txt)

UbiBooma
04-15-2016, 07:29 PM
Thanks UbiBooma. Well i'm not going to send a ticket because i think i solved the issue, i turned the V-sync from normal to low. i used to play on low but when i received my new monitor for some reason i turned on normal, which made my game crash during that particular mission. Here's my dxdiag (http://www.mediafire.com/download/pf9k9ncztrb02ww/DxDiag.txt)

Great to hear you got it figured out! In the future don't hesitate to reach out to support (http://support.ubi.com)though. They are generally very helpful. You can always shoot me a PM as well.

R1keABoss
12-20-2016, 05:00 AM
Thanks UbiBooma. Well i'm not going to send a ticket because i think i solved the issue, i turned the V-sync from normal to low. i used to play on low but when i received my new monitor for some reason i turned on normal, which made my game crash during that particular mission. Here's my dxdiag (http://www.mediafire.com/download/pf9k9ncztrb02ww/DxDiag.txt)

Was crashing at the same spot regardless of quality settings. It's not a super computer but my rig is pretty sassy at i7/8GB 1070/64GB RAMses, crashed ALL of the times. Went into the advanced settings and changed the V-Sync to "sparse" which locks it at half of your monitor's refresh rate. Boom, ultra prehistoric mayhem sans le crashing.

THANK YOU!!

REBLASTON
01-01-2017, 12:52 AM
If you still have the problem you should try the method from this video: https://www.youtube.com/watch?v=bh_KgBhis18

abandonallnips
01-01-2017, 10:26 PM
BUMP.

1070 6GB, 16GB RAM, i5 6600k @ 3.5. Tried using Sparse and Normal V-sync. Last resort tried changing my graphics to onboard, but I get less than 1FPS and I'd much rather my $30 game let me past 5% completion without feeling like I wasted my money.

Tried sitting in the bush to not have the game breaking triggers happen, but it crashes nonetheless.

Please at least TRY to fix this problem Ubisoft?

sfollmer88
01-05-2017, 11:55 AM
Playing the game this morning, I get the same issue. I just updated my video drivers a couple weeks ago, tried playing this on LOW settings with VSync off. Every time I play the mission, it freezes at some point. Sometimes right away, sometimes after half the battle is over. I just bought the game through steam a week ago, so I should be up to date. Why isn't this patched yet? If it's not going to work, I'd like a refund on this game. I didn't pay $25 for a game that fatally crashes after completing 12% of it.

dr_zoidberg590
03-02-2017, 04:49 AM
March 2nd 2017 - with all the updates - Still having this problem and cannot play the game.

SuddenMist
03-04-2017, 09:39 AM
I was eventually able to get past this by using Nivida's GeForce Experience to "optimize" the display settings.
The specific quality level doesn't seem to matter


[Edit] it seems like part of the answer is the "optimizer" setting the resolution to 4k and then letting the video card downgrade it to whatever your monitor is

drayton359
04-05-2017, 01:59 PM
I am having the same problem too, tried the v-sync method, the border-less method and the hide in bush method but always crashes at some point, this is a new build so shouldn't have any trouble but still am.

I have a AMD RX480 4gb, any other suggestions apart from finding a save game or uninstalling ?

garnt2006
04-07-2017, 09:33 AM
I have the same very very very frustrating problem.
I first bought the game through Steam and had the same problems as described above.
I spent 7 hours trying to find what the problem might be.
In the end I wrote a rather scathing forum report on Steam about Ubisoft not being compatible with Steam and Steam not being compatible with Ubisoft (I will be retracting that comment)
I then found a cheap deal where I got the game on Disk for 1/2 price.
But as I had already paid the same amount via steam - Not so cheap :(
I have completed 8% of the Disk version game -- Same %&%(** problem

Processor: i7-3770 CPU@ 3.5GHz
RAM: 16.0 GB
System: 64-bit Widows 7
AMD Radeon R9 200 Series

I have tried everything I can think of to try to get the game working.
I have tried to update graphics drivers but having big problems there (another story)
I even updated BIOS lol

I would have liked to play this game and if someone can tell me what I can do to get it working.
I will enjoy playing it then.
But until something is done about it.
I will be uninstalling it.
I will also be very wary of buying future Ubisoft products

Please fix it Ubisoft