PDA

View Full Version : Game playing sound, but no video.



Perig_o
03-01-2016, 03:27 PM
I bought my game from Steam, when i start the game the banner appears, but the intro sound start to play and the menu screen don't show.

Ubi-Stature
03-01-2016, 03:36 PM
Hi there, Perig_o,

Welcome to the forums!

Can you try verifying the game files in Steam and making sure your graphics drivers are up to date?

Perig_o
03-01-2016, 03:45 PM
Hi there, Perig_o,

Welcome to the forums!

Can you try verifying the game files in Steam and making sure your graphics drivers are up to date?

Already done!I even tried to repair Visual C++ and Direct X and disable Firewall and Antivirus

jaysce
03-01-2016, 05:35 PM
Already done!I even tried to repair Visual C++ and Direct X and disable Firewall and Antivirus

I have the same issue, and i had it with multiple games prior and usually it is the resolution problem, I found the launch properties to launch in safe mode, or in 1080*720 but it has no options only codes to enter ....

embiz0n
03-01-2016, 05:36 PM
I bought my game from Steam, when i start the game the banner appears, but the intro sound start to play and the menu screen don't show.

Had the same problem, for me. It was the problem that the game starts in the resolution 1650x1080. And my monitor did not support that solution.
Lucky me, i had a spare one.

Connected that, got the resoution to 1920x1080. Then my primary monitor got the picture also. Not just the Sound.

Perig_o
03-01-2016, 08:30 PM
I don't have a spare monitor, how can i solve this?