PDA

View Full Version : Terrible Terrible Performance on OK PC



XyZspineZyX
02-07-2004, 10:47 PM
My specs:

1.7 Ghz Pentium 4
ATI Radeon 8500LE 128 mb video card
768 mb RAM
3.10 Catalyst

I can't even run this game. I can get to the main menu. I see options, video. There's that man walking and it's perfectly smooth. I go to video options, turn EVERYTHING to low, set to the lowest resolution.

When the loading screen starts, the bar moves pretty good until like, .5 cm to the end, it freezes. I wait for about 10 more minutes and nothing happens. I push the tilde key and it gives me an ugly console and then the game loads. I hear the guy talking about going to the island with those merc's and stuff. The audio is fine. The graphics however turn green, blue, orange nonstop. The game moves like once every 8 seconds. I can't even look around with my mouse.

Somehow, there was this time I tried and it worked. Even though everything was very very ugly, I was able to move.


Any suggestions?

XyZspineZyX
02-07-2004, 10:47 PM
My specs:

1.7 Ghz Pentium 4
ATI Radeon 8500LE 128 mb video card
768 mb RAM
3.10 Catalyst

I can't even run this game. I can get to the main menu. I see options, video. There's that man walking and it's perfectly smooth. I go to video options, turn EVERYTHING to low, set to the lowest resolution.

When the loading screen starts, the bar moves pretty good until like, .5 cm to the end, it freezes. I wait for about 10 more minutes and nothing happens. I push the tilde key and it gives me an ugly console and then the game loads. I hear the guy talking about going to the island with those merc's and stuff. The audio is fine. The graphics however turn green, blue, orange nonstop. The game moves like once every 8 seconds. I can't even look around with my mouse.

Somehow, there was this time I tried and it worked. Even though everything was very very ugly, I was able to move.


Any suggestions?

XyZspineZyX
02-07-2004, 11:20 PM
i have the same problem
i hope people can fix it caus im bored to wait!!!
please do something i wanna test the demo


amd xp 2400+
radeon 9200
512mb ram
sb live

XyZspineZyX
02-08-2004, 10:57 AM
Read the FAQ:

http://ubisoft.custhelp.com/cgi-bin/ubisoft.cfg/php/enduser/std_adp.php?p_sid=hKDU8p3h&p_lva=9045&p_faqid=9043&p_created=1075312197

So.. Install catalyst 3.9 drivers and if still wont work, test if those commands would make it work

Clashx77
02-11-2004, 05:38 PM
Video card maybe?

Tabius
02-12-2004, 10:22 PM
I had the same problem. Really slow and glitchy. I read about the video driver. You MUST update your driver. I'm using a GeForce Ti4800 SE. on a P4 2.53 with 512DDR333 ram.

As soon as I updated to the 53.03 drivers, boom... like butter.

Plays great now. No lag, settings on medium, AA on, etc... haven't tried full settings yet, but it plays so well that I'm going to..

Good Luck.

Slashco01
02-17-2004, 10:44 AM
Does anyone know if it will work with Catalyst 4.1? I really don't feel like installing an earlier driver just to play one demo...

atomicpooch
02-18-2004, 12:40 AM
This game doesn't run for me at all.

It loads the level where your playeris sitting in the boat. After that its like 1 frame a second. Unplayeable. And the graphics are totally corrupted. This demo is a piece of cr*p.

Athlon XP 2400
384 Mb Ram
Radeon 9000 Pro Catalyst 4.1 driver

Moon-unit
02-18-2004, 05:10 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by atomicpooch:
This game doesn't run for me at all.

It loads the level where your playeris sitting in the boat. After that its like 1 frame a second. Unplayeable. And the graphics are totally corrupted. This demo is a piece of cr*p.

Athlon XP 2400
384 Mb Ram
Radeon 9000 Pro Catalyst 4.1 driver<HR></BLOCKQUOTE>

its a beta demo - you HAVE to use the 3.9 drivers.

also more ram would help you.

bwatson104
02-18-2004, 08:06 AM
As the last guy said get more ram,up to a gig wont hurt.you will definitely notice the difference having 512mb.

atomicpooch
02-18-2004, 10:39 AM
The 3.9 driver actually worked.

what a pain in the arse going to all this trouble to finally get it to work. aagghh!