PDA

View Full Version : I've tried everything.. Still no access



sweatygunt
01-28-2016, 06:53 PM
I've tried everything. Nothing seems to work, and troubleshooting faq's are worthless. Nobody seems to know what the error codes are. Any help would be appreciated.

IDubbedI
01-28-2016, 06:58 PM
What error are you getting? I'm getting one that says I don't have beta access or something even though I pre-ordered

sweatygunt
01-28-2016, 07:00 PM
I was getting the Mike 20240078, now i'm getting the Delta 20010159

IDubbedI
01-28-2016, 07:01 PM
can you actually get in though? I can't even launch the beta

sweatygunt
01-28-2016, 07:03 PM
Kind of. I was supposed to play the Alpha but was getting the Mike 20240078 error code show up for the duration of the alpha each time I would hit the A button to login to the servers. Well, now I am getting them again. I might just cancel my order for the game and get a refund, this is ridiculous.

Ubi-Stature
01-28-2016, 07:13 PM
Hi there, sweatygunt,

Sorry to hear you're experiencing this issue, Can you confirm if you have gone through the steps outlined here?: https://support.ubi.com/en-GB/FAQ/43/3502/connectivity-issues-in-the-division-on-xbox-one/kA030000000tiKACAY

sweatygunt
01-28-2016, 07:21 PM
Hi there, sweatygunt,

Sorry to hear you're experiencing this issue, Can you confirm if you have gone through the steps outlined here?: https://support.ubi.com/en-GB/FAQ/43/3502/connectivity-issues-in-the-division-on-xbox-one/kA030000000tiKACAY

It's nothing against you guys individually. i know you guys are swamped with questions and going your best to solve everything, but just the way Ubisoft has the support is not the most ideal. Two guys to answer 10k questions is overwhelming. Yeah, I reset my router and modem, tried to port forward, uninstalled and re-installed, tried exiting out the game. I thought that maybe the email I had associated with the uplay account wasn't associated with my microsoft account so I matched them and still nothing.