PDA

View Full Version : Vendor Graphics Glitch



teflon skull
01-28-2016, 02:56 PM
Title: [Xbox One] (Point of view graphics glitch)
Body:
1. What is the issue you're experiencing? (in a few sentences, describe what is happening)
In the Base of Operations two vendors cause graphical glitches. When hitting x to talk and entering the vendor screen, you do not get the normal transparency. Instead, the background is a hazy/blurry opaque. Still functional and can see UI fine.

2. What were you doing when this issue occurred? (were you viewing a cut scene? were you playing in the Dark Zone?)
Normal vendor operation.

3. Are you able to recreate the issue? (if you're able to make this issue appear again, please tell us how you've done it)
Yes. Weapon vendor: Stand a little to the left (1 person width) when looking directly at him and enter vendor mode. Directly in front and to the right did not cause it.
Yes. Mods Vendor: Stand directly in front of him when entering vendor mode. To the left of him and to the right of him do not cause it.
See next part.

4. What you done in an attempt to correct this issue? (restart your console? open ports?)
Logged out and restarted console. Upon reloading, retested all conditions for all three Base of Operations vendors. Issue Resolved. Unsure if temporary or a problem once the game has been open for long periods or something else. Game was running little over 4hrs before that.

Unable to Screenshot or Video it. Every video capture attempt gives me an error and SS is not even an option in the menu for me.

Ubi-Stature
01-28-2016, 02:59 PM
Hi there, teflon skull,

Thanks for reporting this! Are you able to provide any videos or images of this issue?

teflon skull
01-28-2016, 03:00 PM
Looks like I updated just as you replied. I see no option to SS and video capture errors out.

Ubi-Stature
01-28-2016, 03:02 PM
Hi again,

Thank you for the update! I will pass the information on regardless.

teflon skull
01-28-2016, 03:05 PM
I will try again to capture if it happens again. Also, please note my edit. I had the vendors backwards on where to stand.

Ok, I got screenshots of the two vendor errors and another one where my entire screen is red after accidently going rogue and being killed. Whole screen was red tinted until I relogged. Also, the standing position is not important as it changed when it happened again. Trying to get them to be able to be shared. Having issues with my settings. I had everything tightly locked down and still fiddling with settings to make it happen. Will update.

teflon skull
01-29-2016, 12:23 PM
I've tried every setting and way I can think of. It will not let me save any of the screenshots so that I can share them with anything else or even to my feed. I took a screenshot in GTA and was able to save it and it was added to feed before I deleted the feed entry. But, I can't save any SS from The Division to share it. At a loss. Sorry.

teflon skull
01-30-2016, 10:08 AM
Didn't change anything, but now screenshots are saving and sharing.

http://i.imgur.com/brIHzFC.jpg
http://i.imgur.com/LOH6dJU.png

Regular and glitched comparison.
They were taken back to back at different vendors in the BoO. It's not a 100% every time or constant thing.

NickelJD
01-30-2016, 01:47 PM
1. What is the issue you're experiencing?
- Red Colour on my Screen is not going away.

2. What were you doing when this issue occurred?
- I walked in the Darkzone and died. After my dead the red screen colour was still there.

3. Are you able to recreate this issue?
- I was playing a bit and it disappeared.

4. What have you done in an attempt to correct this issue?
- Nothing.

teflon skull
01-30-2016, 06:32 PM
1. What is the issue you're experiencing?
- Red Colour on my Screen is not going away.

2. What were you doing when this issue occurred?
- I walked in the Darkzone and died. After my dead the red screen colour was still there.

3. Are you able to recreate this issue?
- I was playing a bit and it disappeared.

4. What have you done in an attempt to correct this issue?
- Nothing.

I got this one with every DZ death today. Every one. People in my group, not once. BTW, red tint + whiteout condition == can't see much of anything.

I also got another weird graphics bug where it looked like I had beer goggles. Everything not right in front of me was extremely blurry. I ended up correcting it with a scan. Forgot to SS it...

FTYM_Kamlot
01-31-2016, 12:07 AM
The same is on PC sometimes! Exactly the same like on screens from teflon skull... Not only with vendors, sometimes using "I" to get into inventory (in random places, especially in Base of Operations)

MacTavishPapa6
01-31-2016, 02:12 PM
I get this issue too in the Inventory and Appearance screens predominantly.