PDA

View Full Version : 2nd level crashes to desktop



deimos79
03-20-2004, 10:14 AM
i've got amd athlonxp 2000+, 512mb ram, Geforce4 440MX... with 44.03 drivers. the first level of the game runs fine but after loading for the second level, game crashes to the desktop.... need help!

deimos79
03-20-2004, 10:14 AM
i've got amd athlonxp 2000+, 512mb ram, Geforce4 440MX... with 44.03 drivers. the first level of the game runs fine but after loading for the second level, game crashes to the desktop.... need help!

slugonamission
03-20-2004, 11:23 AM
Its because the GeForce MX440 is not supported and the 2nd level requires pixel shaders or something like that

Annoying isn't it? http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

http://www.danasoft.com/vipersig.jpg

deimos79
03-20-2004, 12:37 PM
mann, it sucks! n just when i thought i was gonna c the cool grass n stuff. i've heard the grass is really cool n moves when u move... http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif

adfasfda
03-21-2004, 08:32 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by deimos79:
i've got amd athlonxp 2000+, 512mb ram, Geforce4 440MX... with 44.03 drivers. the first level of the game runs fine but after loading for the second level, game crashes to the desktop.... need help!<HR></BLOCKQUOTE>
same thing happened to me i have a radeon 7500 which can run the unreal engine fine http://ubbxforums.ubi.com/images/smiley/smileys-gun2.gif dumb ubi soft thinks it so advanced so they choose not to support the older cards...

adfasfda
03-21-2004, 08:51 AM
use this program 3D-Analyze v2.31 just run a search on google for it i lost the link extract it and then open it and direct it to the splintercell2.exe file and disable pixel shading should work

jorgen41
04-05-2004, 08:00 AM
No it dont work ive tryed it :-(