PDA

View Full Version : Package ASGame version mismatch error



A4D_Rmeguy
03-14-2004, 09:17 AM
how do I get rid of this?

I installed 1.54 then 1.55 then installed AS 1.0 and applied patch 1.01...now I get this Package ASGame version mismatch error...any help would be appreciated

http://www.a4d.org/uploads/rmeguy.jpg

A4D_Rmeguy
03-14-2004, 09:17 AM
how do I get rid of this?

I installed 1.54 then 1.55 then installed AS 1.0 and applied patch 1.01...now I get this Package ASGame version mismatch error...any help would be appreciated

http://www.a4d.org/uploads/rmeguy.jpg

Cougar.ini
03-14-2004, 10:11 AM
Don't install 1.54, thats your problem right there.

Reinstall your game and then patch it to version 1.53, then install Athena Sword. During the AS installation it automatically patches to 1.54 for you, so you must be at 1.53 before installing AS or it will cause problems. After install you patch Raven Shield to version 1.55 and THEN install AS version 1.01 patch. Only in that order.

1.53 > Install Athena Sword > Patch RVS to 1.55 > Patch AS to 1.01

Blud_E_Gutz
03-14-2004, 11:35 AM
I installed 1.53-1.54-1.55 before I got AS. Worked fine.
Bought AS, installed it and patched it to 1.01 and again it worked fine.
So that isn't A4D's problem.

Maybe you have the wrong 1.01 patch. Make sure that you are using the patch for your country/language.

http://www3.sympatico.ca/gwgreer/blud70.gif

A4D_Rmeguy
03-14-2004, 01:50 PM
ok, working now ... had to un-install everything then install RVS, 1.0 - 1.54, then Athena Sword, then 1.55, and lastly AS 1.01

damn they make it real easy....

http://www.a4d.org/uploads/rmeguy.jpg